Wifi not connecting to laptop?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rizwansaeedshaik

Thread Starter
Joined
Apr 20, 2013
Messages
3
I am not able to connect my dell laptop to the wifi router at my home.
Although I am able to connect to the Internet through the LAN cable via my router.
I am pasting here ipconfig /all output.
I installed Xirrus wifi inspector. Tested the wifi connection using it. Results showed that gateway unreachable.
Below is the screenshot of Xirrus wifi inspector




Please suggest me a solution.

Windows IP Configuration

Host Name . . . . . . . . . . . . : Rizwan-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : E0-06-E6-8C-8D-E2
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Dell Wireless 1703 802.11b/g/n (2.4GHz)
Physical Address. . . . . . . . . : E0-06-E6-8C-8D-E1
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 78-45-C4-A2-BE-84
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::e955:7c01:b89:9b16%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.102(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, April 20, 2013 11:43:37 AM
Lease Expires . . . . . . . . . . : Saturday, April 20, 2013 1:49:59 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 293094852
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-F2-EF-12-78-45-C4-A2-BE-8…
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{2A731064-0242-4EFA-8C6A-50DCED65…

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{C36B7AA7-84AE-4918-81C6-0A7934E6…

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fb:1cb6:33ee:3f57:fe99(Pre…
Link-local IPv6 Address . . . . . : fe80::1cb6:33ee:3f57:fe99%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{09716428-FC28-4E62-BE3E-9D847189…

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,442
the screen shot did not attach

is the wireless switched on ?

do a tcp/ip reset

------------------------------------------------------------------------

Check the wireless is switched ON
theres often a physical switch or a combination of the FN and one of the F keys to toggle the wireless on/off
often F2 is used - but note , not always - look for a symbol that looks a little like (( i ))

is the wireless on?

------------------------------------------------------------------------

------------------------------------------------------------------------

TCP/IP stack repair options for use with Vista/Windows 7/Windows 8

For Windows Vista/Windows 7
Start> Programs> Accessories> and right click on Command Prompt, select "Run as Administrator" to open a command prompt box (A new dialogue box - black with white font, will appear on the screen ):​

For Windows 8
To open a Cmd Prompt or an Administrator Cmd prompt from the Desktop. Use Win + X and choose Command Prompt or Command Prompt (Admin) from the list.​

In the command prompt window that opens, type the following commands:

Note: Type only the text in bold and red for the following commands.

  • Reset WINSOCK entries to installation defaults: netsh winsock reset catalog and press enter
  • Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log and press enter
  • Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log and press enter
ReStart (reboot) the machine.

If you receive the message
The requested operation requires elevation.
Then please open the command prompt as administrator - as requested above
Start> Programs> Accessories> and right click on Command Prompt, select "Run as Administrator" to open a command prompt box (A new dialogue box - black with white font, will appear on screen ):
Please note and post back - if you receive the following message :-
Access is Denied

please post back the results in a reply here - its important we know that these commands have worked correctly and not produced any errors
right click in the command prompt box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

Details also here
http://support.microsoft.com/kb/299357


------------------------------------------------------------------------
 

rizwansaeedshaik

Thread Starter
Joined
Apr 20, 2013
Messages
3
Hi,
I have verified that the wireless is switched ON.
I also did the TCP/IP reset. Dint get any errors in doing so. restarted the PC.
But the problem is still persisting.
Please help.
 

Attachments

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,624
Xirrus is showing a kinda strange looking wireless connection. Could we also see (for the same situation) ...

Open a (black) Command Prompt window:
Hold the Windows logo key and press r; in the Run box type cmd and click on OK.

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
 

rizwansaeedshaik

Thread Starter
Joined
Apr 20, 2013
Messages
3
ya sure i will share the ipconfig /all output with u.


-------------------------------------------------------------------------------------------------------------------------------
------------------------------------------------------------------------------------------------------------------------------
C:\Windows\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Rizwan-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network
Physical Address. . . . . . . . . : E0-06-E6-8C-8D-E2
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Dell Wireless 1703 802.11b/g/n (2.4GHz)
Physical Address. . . . . . . . . : E0-06-E6-8C-8D-E1
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 78-45-C4-A2-BE-84
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::e955:7c01:b89:9b16%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, April 20, 2013 8:11:53 PM
Lease Expires . . . . . . . . . . : Saturday, April 20, 2013 10:11:52 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 293094852
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-F2-EF-12-78-45-C4-A2-BE-

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{2A731064-0242-4EFA-8C6A-50DCED65BE89}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{09716428-FC28-4E62-BE3E-9D8471893088}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:c1d:1f53:90a4:b197(Pre
rred)
Link-local IPv6 Address . . . . . : fe80::c1d:1f53:90a4:b197%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{C36B7AA7-84AE-4918-81C6-0A7934E61F5D}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,624
The ipconfig /all is showing no wireless connection at all, but the Xirrus showed a connection but with a "bogus" gateway. I have no idea why the discrepancy.

Make sure you have the latest wireless driver from Dell's web site. If that is already installed reinstall it anyhow in case the installed instance is corrupted.

If still not good disable encryption on the router and try to connect. If that is successful try WPA-PSK (not WPA2) encryption.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top