1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

WIFI Not Connecting to Network

Discussion in 'Networking' started by calvin1509, Sep 19, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. calvin1509

    calvin1509 Thread Starter

    Joined:
    Sep 19, 2007
    Messages:
    2
    I need some help here. . .

    Basic Info:

    Laptop: Toshiba Satellite A20, WIFI, Win XP, 2.53GHz AMD processor, 480MB RAM
    Modem/Router: 2Wire 2700HG-B

    I just got DSL (after years of Dial-up patience). I got the modem/wireless router combination. The two are in one. The modem is a 2Wire 2700HG-B. I believe that I have the modem/router set up properly. It is receiving DSL just fine and the LAN-based connection with my laptop works wonderfully.

    The problem, I believe, is with my laptop. When I look at the available wireless connections, the network provided through my router shows up. It is called "2WIRE665" and the signal is 5 bars (excellent). However, I am unable to connect to it. It says in the "Wireless Network Connection" box that for this network, the laptop is set up to connect automatically. However, it is not connecting.

    When I go to the command prompt and type in IPCONFIG /ALL, I get the following:

    ------------------------

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : LAPTOP
    Primary DNS Suffix . . . . . . :
    Node Type . . . . . . . . . . . . : Broadcast
    IP Routing Enabled . . . . . . : No
    WINS . . . . . . . . . . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
    Physical Address . . . . . . . : 00-08-0D-B1-DE-60

    Ethernet adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . . . . : Toshiba Wireless LAN Mini PCI Card
    Physical Address . . . . . . . . . . . : 00-02-2D-BB-0B-8E
    Dhcp Enabled . . . . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address . . . . . . . . . . . . . . . : 0.0.0.0
    Subnet Mask . . . . . . . . . . . . . . : 0.0.0.0
    Default Gateway . . . . . . . . . . . :
    DHCP Server . . . . . . . . . . . . . . : 255.255.255.255


    ----------------------

    When I got to my desktop, which works fine with the router, and type IPCONFIG, the desktop's IP address is 192.168.1.65 and the gateway for the router shows up as 192.168.1.254. If I manually enter into the laptop the IP address of 192.168.1.x (x being any value between 1 and 254, except for 65) I still get no gateway address showing up. I was using WEP and had all of the WEP keys entered the same. I just switched it to WPA and still get nothing.

    Just a reminder that I am fairly new to the world of wireless networking so maybe I have overlooked something or done something wrong. Anyway, I can't think of anything else to do. If something needs clarification, please let me know. But if someone can help, I would be very grateful. Thanks.
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,994
    First Name:
    Terry
    Disable the router's encryption until you get a connection.

    If you get a zero IP with encryption disabled, look for a driver update for your wireless adapter; if none then uninstall the adapter (using Device Manager), Restart the PC and let it install again.
     
  3. calvin1509

    calvin1509 Thread Starter

    Joined:
    Sep 19, 2007
    Messages:
    2
    Terry,

    Okay, thanks. I disabled the encryption and now my laptop has full access. However, I would still like to have it so that not everyone in my apartment complex can access the internet through me. How do protect my connection and still have WIFI access to the router? Thanks.
     
  4. anubis75

    anubis75

    Joined:
    Jun 23, 2007
    Messages:
    16
    You Can Disable the wireless routers ssid brodcast that way others will not be able to see your network. you should be able to do this through your routers setup utility.
     
  5. chipa_racing

    chipa_racing

    Joined:
    Jul 19, 2007
    Messages:
    28
    you could also do MAC filtering rather than the encryption
     
  6. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
  7. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,994
    First Name:
    Terry
    Go to Toshiba's web site and see if they have a more recent driver for the wireless card.

    Then enable WPA-PSK encryption on the router; reconnect the laptop using the same passphrase you used on the router. It will probably work OK now.

    If you have to use the less secure WEP, use a HEX key, not an ascii passcode that gets translated. The reason is that sometimes the translation is done differently.

    It's not uncommon for a secured wireless connection to fail the first time (or even later). That's why we always advise to get it working w/o encryption first.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/626354

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice