Wifi password not being accepted by just one device

technodunce

Thread Starter
Joined
Nov 21, 2020
Messages
2
I am writing from my HP laptop that is connected to my WIFI. my problem lies with my iPad , that, for some reason cant connect to my WIFI. I've tried rebooting the iPad, I've tried unplugging the router and turning back on, I've also tried forgetting my password then re-entering it. nothing is working! my iPad keeps telling me that my password isn't correct, even though my Samsung phone and this laptop are both connected with the same router password? please help, I'm not very good at this.
 
Last edited:

Couriant

James
Moderator
Joined
Mar 26, 2002
Messages
37,768
After I rebooted my router, 2 of my iPads didn't connect even though it did. (icon wasn't showing). Try this one more time: Tell the iPad to forget the network, then do a full shutdown (hold the power button for about 5 seconds, then slide the power over). Give it few seconds, then turn on the iPad. Once you are connected, try one more time. When you type the password, do them one at a time so you can see what you are typing.
 

Fireflycph

Morten
Joined
Apr 1, 2016
Messages
1,396
You may want to set the router for an Open network. As in no security. Just for testing of course. If that works then set the security to wpa2-personal and please do as James says and enter the password one character at a time to make sure it's exactly what it should be. Also make sure that you're connecting to the right "band". It is possible that 2.4GHz has a different password than 5Ghz.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top