Wifi Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

GoldenShox

Thread Starter
Joined
Jul 16, 2007
Messages
32
So, I live out in the boonies, I have a verizon wireless aircard. I hooked up my router through ethernet cable to my computer, and then shared the internet connection to the router, I turned off DHCP on the router and enabled it so that ICS would handle DHCP. It works fine on my xbox, but for some reason on my iPod and iPhone I get distorted web pages/images and data. Not sure how to fix it, i'm pretty sure it's something to do with my realtek lan adapter, I changed my LAN adapter's drivers which seemed to fix the problem yesterday, but then I restarted my computer and now it's happening again, how can I fix this, it's really annoying? Any help is appreciated!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top