WiFi problems, when one PC is on, WiFi isn't working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Inevitabilty

Thread Starter
Joined
Jan 19, 2012
Messages
1
We have had WiFi for about 10 days now, and everything was ok until yesterday. WiFi went down, for some reason. We have 2 desktops PCs connected to router via cables, and 2 smartphones (Google Nexus S running Android 4.0.3 and Nokia N96 running old Symbian, if it matters) that go with without wires. The thing is, when my brother, turns on his PC, WiFi doesn't work for any of us, not on my PC nor on any smartphone, or his PC. When he shuts his PC down, it's all OK again. He did install (automatic) Windows Update.
Why is this all of a sudden happening? And how do we fix it?

Modem model: Speedtouch Thompson 510i
Router model: TP-LINK TL-W340G

If you need any more info, ask :D And thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top