Wifi says connected,but no internet

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

amberm

Thread Starter
Joined
Feb 24, 2015
Messages
1
For the last two months my wifi has been dropping randomly and picking back up after a few minutes.I use laptop,kindle fire,ps3,blu ray player on router (conflicting IPs?).Three days ago,I reset my Linksys (WRT320N) router and now cannot get any wifi connection at all (only through ethernet connected directly into laptop).I've signed into Lynksys set up page (192.168.1.1.),created a domain name,Host name and a passphrase.I now see newly created network,i enter passphrase and says connected,but i cannot access the internet. I have tried ip release and renew to no avail.Also, tried running as admin on command prompt and flushing and netsh reset,winsock.Ip config says media disconnected,tunnel adapter local area connection 6,7,11,12.

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\ambie14>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : ambie14-pc
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : ANM

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Networking
Controller
Physical Address. . . . . . . . . : 00-1F-16-48-CF-53
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::2ca2:aa00:5630:ba78%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.64(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, February 24, 2015 10:08:07 PM
Lease Expires . . . . . . . . . . : Wednesday, February 25, 2015 10:16:43 PM
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 301997846
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-10-A2-D4-CC-00-23-4E-13-D1-48

DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : ANM
Description . . . . . . . . . . . : Atheros AR5007 802.11b/g WiFi Adapter
Physical Address. . . . . . . . . : 00-23-4E-13-D1-48
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::60a5:c734:df20:d7ca%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.101(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, February 24, 2015 10:08:25 PM
Lease Expires . . . . . . . . . . : Thursday, February 26, 2015 10:08:25 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 218112846
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-10-A2-D4-CC-00-23-4E-13-D1-48

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : ANM
Description . . . . . . . . . . . : isatap.ANM
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{8C7EACDA-7230-4E4A-AE5F-8CFF08B46
035}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:90d7:2406:349e:3f57:febf(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::2406:349e:3f57:febf%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\ambie14>
 

etaf

Moderator
Joined
Oct 2, 2003
Messages
65,435
First Name
Wayne
after a reset the default for the router would be 192.168.1.1
BUT
you are showing a default gateway connection on your ethernet of 192.168.1.254

Also the wireless adapter is a Atheros AR5007 and under vista , any change in routers or router settings can cause issues

can you explain what you are connected to using the ethernet cable ?

and you should update the wireless driver from the manufacturers website - if that does not work - then from Atheros site

whats the make and model of the PC ?

AR5007
Vista 32 / 64 Bit
Direct link Drivers for Atheros AR5007 and Windows Vista 32 / 64 bit
You only need to click on the green download button labelled " Click to Download " and wait, the file will download - you do not need to click on any other buttons to get the download started

To install the driver you will need to do the following

Extract the downloaded zip file into a folder on the PC
then

> Start Globe
> Control Panel
> System and maintenance
> Scroll down to Device manager
> network adaptors, click on the + >
> Right click on the AR5007 Adapter
> click on Update Driver Software...
> click on Browse my computer for driver software
> let me pick from a list of device drivers on my computer
> Have Disk
> click on the Button Browse...
> Locate the folder you extracted the zip folder and highlight the .inf file
you should see two files with .inf
Vista 32Bit AR5007 netathv.inf
Vista 64Bit AR5007 netathvx.inf
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top