wifi will not work after standby or hibernate

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Roseport2000

Thread Starter
Joined
Oct 2, 2008
Messages
1
I don't understand why when I hibernate or standby, when I turn the computer back on, the computer says that it is connected and gives a speed but I can't get any thing to load. I have avg & Zone alarm free, I make sure the internet is not frozen by the zone alarm. If I "restart" then it connects immediately to the free wifi that we use here at our rv park. My hubby's computer never has a problem. I am a relative beginner and I don't understand this.
TIA
Rose

Toshiba Satellite L25-S1192
XP Home 5.1.2600 sp2 build 2600
BIOS Toshiba V1.50. 9/23/2005
Atheros AR5005G Wireless Network Adapter
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Classic issue with wireless connections and power down.

First off, I'd open Device Manager, expand the Network adapters, and select the Advanced tab, and see if you can turn off any power saving features. Next, I'd upgrade to the latest drivers and BIOS for that machine. Finally, I'd upgrade to SP3 as well.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top