1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Wifi works, ethernet doesn't

Discussion in 'Networking' started by Nitramz, Oct 24, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. Nitramz

    Nitramz Thread Starter

    Joined:
    Jul 2, 2010
    Messages:
    32
    I've been having a problem of late where my ethernet connection has been unable to gain internet access and reportedly shows the network as being 'unidentified'. It will be unable to connect for a long period during the day and then regains access.

    However, if I connect my USB Wifi adapter, it picks up the network immediately and internet connection isn't a problem.

    This is the ipconfig /all whilst both USB Wifi and ethernet cable are connected.

    C:\Users\Owner>ipconfig /ALL

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Marty-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection 4:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
    Physical Address. . . . . . . . . : 92-0C-6D-E5-6C-D3
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Atheros AR9271 Wireless Network Adapter
    Physical Address. . . . . . . . . : 94-0C-6D-E5-6C-D3
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::9034:3836:196:ae7a%11(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.5(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Thursday, 24 October 2013 3:33:27 PM
    Lease Expires . . . . . . . . . . : Thursday, 24 October 2013 4:33:32 PM
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DHCPv6 IAID . . . . . . . . . . . : 345246829
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-A0-AE-04-6C-F0-49-EC-EB-26

    DNS Servers . . . . . . . . . . . : 61.9.133.193
    61.9.134.49
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physical Address. . . . . . . . . : 6C-F0-49-EC-EB-26
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::fcce:baf:95d8:9e58%10(Preferred)
    Autoconfiguration IPv4 Address. . : 169.254.158.88(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 242020425
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-A0-AE-04-6C-F0-49-EC-EB-26

    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.{3D8E4BED-8398-4B39-AF47-8E1B1B06919F}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{9502B862-5062-45CC-9AE6-70698C665472}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{C0B1ECB8-CBBE-42DA-AA0E-74266326B44C}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\Owner>
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,995
    First Name:
    Terry
    Could be a defective cable.

    Also, it could be having trouble negotiating a speed with the router. In Device Manager right click on the ethernet - Properties - Advanced tab - for the 'Speed & Duplex' property try different values beginning with 100 Mbps full duplex and 10 Mbps full duplex.
     
  3. Nitramz

    Nitramz Thread Starter

    Joined:
    Jul 2, 2010
    Messages:
    32
    Terry,

    I tried changing the values for 'Speed & Duplex' and the network simply attempted to find a connection and failed.

    The ethernet connection seems to not work in the morning until late afternoon, where it comes online until the next morning. However, Wifi is online the entire time.
     
  4. SunnyWilson

    SunnyWilson

    Joined:
    Oct 24, 2013
    Messages:
    51
    Hi

    Can you try by putting Google DNS as the DNS servers. IP is 8.8.8.8
     
  5. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,995
    First Name:
    Terry
    DNS is immaterial when an APIPA (169.254.x.y) is assigned.
     
  6. Nitramz

    Nitramz Thread Starter

    Joined:
    Jul 2, 2010
    Messages:
    32
    Sorry guys, but the problem still persists. Any more suggestions on what might be the issue?
     
  7. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,995
    First Name:
    Terry
    If it's not a defective cable it is probably a defective router (the ethernet part) or defective NIC.

    There is an outside chance that it is a mis-configured or corrupted firewall (not Windows') or security suite. What one is, or ever was, on the system.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1111396

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice