1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Wifi Yellow Icon But Connected

Discussion in 'Networking' started by Verylost, Jul 16, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. Verylost

    Verylost Thread Starter

    Joined:
    Jul 15, 2010
    Messages:
    207
    Ok i connect to the internet using wifi and the 5 bars slowly come up in the lower right and say i am connect but over the top of the bars i get wireless icon with yellow star over it; so whats that all about and how do i fix it nothing should be overlaying the 5 bars ? ?

    Screen shot included should help . .
     
  2. Verylost

    Verylost Thread Starter

    Joined:
    Jul 15, 2010
    Messages:
    207
    trying screen shot again - dang won t work so what now hum
     
  3. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,857
    how to upload a screen shot here
    To upload it to the forum, open the full reply window ("Go Advanced" button) and use the Manage Attachments button to upload it here.
    Full details are here http://library.techguy.org/wiki/TSG_Posting_a_Screenshot

    lets see an ipconfig /all and the following ping tests
    ------------------------------------------------------------------------
    ipconfig /all
    If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here

    We would like to see the results from ipconfig /all post back the results in a reply here

    Hold the Windows key and press R, then type CMD then press Enter to open a command prompt box (A new dialogue box - black with white font, will appear on screen ):

    In the command prompt window that opens, type the following command:

    Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

    ipconfig /all > network.txt & network.txt

    It will export the results to notepad and then automatically open notepad.

    Now all you need to do is copy and paste those results to a reply here
    to do that:
    From the notepad menu - choose Edit - Select all
    all the text will be highlighted
    Next
    From the notepad menu - choose Edit - Copy
    Now go back to the forum - reply and then right click in the reply box and paste
    ------------------------------------------------------------------------

    ------------------------------------------------------------------------
    Ping Tests
    If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here
    Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and paste here.

    Start> Run {search bar in Vista/W7}> type CMD to open a DOS window and type:

    Type the following command
    Ping {plus the number thats shown against the default gateway shown in above ipconfig /all}
    Post back the results
    rightclick in the box
    select all
    enter
    control key + C key - to copy
    then reply here and
    control key + V to paste

    Type the following command
    Ping google.com
    Post back the results
    rightclick in the box
    select all
    enter
    control key + C key - to copy
    then reply here and
    control key + V to paste

    Type the following command
    Ping 209.183.226.152
    post back results
    rightclick in the box
    select all
    enter
    control key + C key - to copy
    then reply here and
    control key + V to paste

    ------------------------------------------------------------------------
     
  4. Verylost

    Verylost Thread Starter

    Joined:
    Jul 15, 2010
    Messages:
    207
    Dang it getting this error - so what now

    screen shot one.odt:
    Invalid File
     
  5. Verylost

    Verylost Thread Starter

    Joined:
    Jul 15, 2010
    Messages:
    207
    Ok hows this step one . . .



    Windows IP Configuration
    Host Name . . . . . . . . . . . . : pestyone-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : Yes
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : westell.com
    Wireless LAN adapter Wireless Network Connection:
    Connection-specific DNS Suffix . : westell.com
    Description . . . . . . . . . . . : Atheros AR9285 Wireless Network Adapter
    Physical Address. . . . . . . . . : 00-24-54-F5-B6-3D
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::8500:e24b:ed19:a08e%15(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.21(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Monday, July 16, 2012 10:09:47 PM
    Lease Expires . . . . . . . . . . : Tuesday, July 17, 2012 10:09:47 PM
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 335553620
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-3F-5C-A1-00-24-54-BB-65-6F
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled
    Ethernet adapter Local Area Connection:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : westell.com
    Description . . . . . . . . . . . : Marvell Yukon 88E8040 Family PCI-E Fast Ethernet Controller
    Physical Address. . . . . . . . . : E8-11-32-9D-C6-8C
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Tunnel adapter isatap.westell.com:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : westell.com
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Tunnel adapter Teredo Tunneling Pseudo-Interface:
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:cce:375f:3f57:feea(Preferred)
    Link-local IPv6 Address . . . . . : fe80::cce:375f:3f57:feea%11(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled
     
  6. Verylost

    Verylost Thread Starter

    Joined:
    Jul 15, 2010
    Messages:
    207
    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.
    C:\Users\pestyone>ping 192.168.1.1
    Pinging 192.168.1.1 with 32 bytes of data:
    Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time=3ms TTL=64
    Ping statistics for 192.168.1.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 1ms, Maximum = 3ms, Average = 1ms
    C:\Users\pestyone>
     
  7. Verylost

    Verylost Thread Starter

    Joined:
    Jul 15, 2010
    Messages:
    207
    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\pestyone>Ping google.com
    Pinging google.com [173.194.43.9] with 32 bytes of data:
    Reply from 173.194.43.9: bytes=32 time=37ms TTL=55
    Reply from 173.194.43.9: bytes=32 time=35ms TTL=55
    Reply from 173.194.43.9: bytes=32 time=81ms TTL=55
    Reply from 173.194.43.9: bytes=32 time=77ms TTL=55

    Ping statistics for 173.194.43.9:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 35ms, Maximum = 81ms, Average = 57ms

    C:\Users\pestyone>
     
  8. Verylost

    Verylost Thread Starter

    Joined:
    Jul 15, 2010
    Messages:
    207
    Ok finished any fix in sight fingers crossed . .
     
  9. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,857
    need to see the third ping test but that says you have a connection to the internet

    I assume the internet is not working for you - correct

    what firewall / security suite is on or has ever been on the pc - like a trail version of norton, mcafee etc
     
  10. Verylost

    Verylost Thread Starter

    Joined:
    Jul 15, 2010
    Messages:
    207
    Ok heres part three thought it got posted; i am connected to the internet right now but a yellow sun/star icon is pasted over the 5 bars and doesn t belong their so how do i get rid of this overlay ? ?


    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.
    C:\Users\pestyone>Ping 209.183.226.152
    Pinging 209.183.226.152 with 32 bytes of data:
    Reply from 209.183.226.152: bytes=32 time=44ms TTL=52
    Reply from 209.183.226.152: bytes=32 time=43ms TTL=52
    Reply from 209.183.226.152: bytes=32 time=43ms TTL=52
    Reply from 209.183.226.152: bytes=32 time=45ms TTL=52
    Ping statistics for 209.183.226.152:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 43ms, Maximum = 45ms, Average = 43ms
    C:\Users\pestyone>
     
  11. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,857
    ok - so its just the symbol - otherwise everything is working correctly

    I'm not sure - so will have to research
     
  12. Verylost

    Verylost Thread Starter

    Joined:
    Jul 15, 2010
    Messages:
    207
    Ok this is getting annoying i just discover something; i have 2 serious trojans on my pc try won t go away yet; Rootkit.0Access and Trojan.Dropper.BCMiner and so far no matter what i throw at it nothing can delete it 100%; malwearbytes; superantispywear;and combo fix and nothing deletes it fully. Mal wear can find it and then get it into quarantine but if i delete it from their it comes back to bite me in 2/3 days so this time around i am leaving in quarantine where it can do no harm until i can get it deleted 100%

    Heres the fun part since it can do no harm thetrojans the yellow icon/sun that over lays the 5 bars has poofed; not sure what might happen if i reboot but for now its poofed so obivlisty its connected to the trojans the sun icon.


    I do have someone in the malwear section here but i am in noooo rush to post these trojans their because i d like to get them deleted A S A P and he seems to be taking forever to solve those problem and i do need a very fast delete on these two issues.


    So guess i ll keep them in qua until i find a way for 100% delete not 80 %(?) as malwear does; i ll let you know if the yellow sun icon over the 5 bars returns - whew - not sure what else to do besides wait he might finish faster . . hummm later
     
  13. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,857
    we should close this post and wait for eddie5659 to give you a clean bill of health and then see if any issues remain

    remember the site is run by volunteers who will also have full time jobs and the malware forum is particularly busy - but only qualified people who have undergone about 6 months of training are allowed to help
    also it may require additional research - so can take some time to work through the issues - but you are getting replies

    closing post
     
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1061229