Solved Win 10 Sleep mode won't stay asleep

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rhoag

Thread Starter
Joined
Jun 2, 2005
Messages
154
My computer started having problems with sleep mode... it turns off the computer and monitor, but after about 20 seconds the computer turns back on. I have tried numerous things, like setting the sleep mode to different modes then back to the Balanced and set to default. I updated my video driver to the latest version and I ran some Win 10 self diagnosis programs for the sleep programs with no luck. I have the latest bios and everything else seems to work fine. Are there other drivers that might be causing problems or known software programs?
I ran the command, powcfg commands and took a screen shot attached.

Thanks,

Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 10 Home, 64 bit, Build 19043, Installed 20200807213151.000000-480
Processor: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz, Intel64 Family 6 Model 58 Stepping 9, CPU Count: 8
Total Physical RAM: 16 GB
Graphics Card: NVIDIA GeForce GTX 1660
Hard Drives: C: SSD 465 GB (73 GB Free); D: WD 931 GB (298 GB Free); F: SSD 230 GB (226 GB Free);
Motherboard: Gigabyte Technology Co., Ltd. Z68A-D3H-B3
System: Award Software International, Inc., ver GBT - 42302e31
Antivirus: Norton Security Online, Enabled and Updated
 

Attachments

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,783
For the three devices shown in your screenshot
go device manager
on those devices - right click - click properties
power management tab
uncheck
allow this device to wake the computer.

Another possibility is Norton
It does have some history of waking the computer from sleep
 

rhoag

Thread Starter
Joined
Jun 2, 2005
Messages
154
Thanks everyone... I got it working. The command screen showing only the mouse and keyboard was not showing a Realtek audio driver that got installed by some earlier software update and the reason it didn't show in the screenshot above when I did the command query was because I had apparently put the computer to sleep before logging in. When I redid the powercfg -devicequery wake_armed it also showed the Realtek driver which I have no use for because I use Creative Soundblaster drivers for my seperate card. I ran the Command line powercfg -deficedisablewake "realteck ----" and it removed it from the sleep startup.. It is no longer giving me any problems.
 

rhoag

Thread Starter
Joined
Jun 2, 2005
Messages
154
For the three devices shown in your screenshot
go device manager
on those devices - right click - click properties
power management tab
uncheck
allow this device to wake the computer.

Another possibility is Norton
It does have some history of waking the computer from sleep
Thanks, I had tried that with no luck, it was a Realtek driver causing the problem.
Also, it's strange, I don't have Norton installed anymore, I now use the Comcast security system... maybe they use Norton?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top