win 2K system slow down

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

razorsmom

Thread Starter
Joined
Sep 22, 2003
Messages
4
I'm having a major problem with my home pc. It is win 2K, I will include the system info and hijack log at the bottom. Recently we went to DSL, worked ok with no problems for several days. No other new software installed. Now when I boot up, it comes up to the desktop with the task bar at the bottom and hangs for several minutes before the desktop icons appear. Normally boots up ready to use in apr 45 sec, now taking 5 minutes plus. Have run anti virus and adaware, no problems. Any ideas. Our DSL provider is Verizon. I'm sending this from work.
System Information report written at: 09/21/2003 02:11:09 PM
[System Summary]

Item Value
OS Name Microsoft Windows 2000 Professional
Version 5.0.2195 Service Pack 4 Build 2195
OS Manufacturer Microsoft Corporation
System Name BONNIES-PLACE
System Manufacturer INTEL_
System Model D845GBV_
System Type X86-based PC
Processor x86 Family 15 Model 2 Stepping 4 GenuineIntel ~1800 Mhz
BIOS Version BIOS Date: 07/14/03 11:28:48 Ver: 08.00.08
Windows Directory C:\WINNT
System Directory C:\WINNT\system32
Boot Device \Device\Harddisk0\Partition1
Locale United States
User Name BONNIES-PLACE\Bonnie Morris
Time Zone Eastern Daylight Time
Total Physical Memory 514,864 KB
Available Physical Memory 345,432 KB
Total Virtual Memory 1,782,584 KB
Available Virtual Memory 1,467,484 KB
Page File Space 1,267,720 KB
Page File C:\pagefile.sys

Logfile of HijackThis v1.97.2
Scan saved at 3:50:33 PM, on 9/20/2003
Platform: Windows 2000 SP4 (WinNT 5.00.2195)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINNT\System32\smss.exe
C:\WINNT\system32\winlogon.exe
C:\WINNT\system32\services.exe
C:\WINNT\system32\lsass.exe
C:\Program Files\Kerio\Personal Firewall 4\kpf4ss.exe
C:\WINNT\system32\svchost.exe
C:\Program Files\Analog Devices\SoundMAX\SMAgent.exe
C:\WINNT\System32\Tablet.exe
C:\Program Files\Verizon Online\WinPoET\WrOS.EXE
C:\WINNT\System32\mspmspsv.exe
C:\Program Files\Intel\Intel(R) Active Monitor\imonnt.exe
C:\Program Files\Kerio\Personal Firewall 4\kpf4gui.exe
D:\Program Files\Norton AntiVirus\navapsvc.exe
C:\WINNT\System32\svchost.exe
C:\WINNT\System32\WBEM\WinMgmt.exe
C:\WINNT\Explorer.EXE
C:\Program Files\Microsoft Hardware\Mouse\point32.exe
C:\WINNT\System32\hkcmd.exe
C:\WINNT\System32\igfxtray.exe
D:\Program Files\Spyblocker\spyblocker.exe
D:\PROGRA~1\NORTON~1\navapw32.exe
C:\Program Files\Wacom\TabUserW.exe
C:\WINNT\System32\locator.exe
C:\Program Files\Internet Explorer\IEXPLORE.EXE
C:\Program Files\Outlook Express\msimn.exe
D:\PROGRA~1\WinZip\winzip32.exe
C:\Unzipped\hijackthis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://forums.techguy.org/
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer customized for Verizon Online
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Program Files\Common Files\Microsoft Shared\Stationery\Blank.htm
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - D:\Program Files\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - D:\Program Files\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: (no name) - {62999427-33FC-4baf-9C9C-BCE6BD127F08} - (no file)
O3 - Toolbar: (no name) - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - (no file)
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINNT\system32\msdxm.ocx
O4 - HKLM\..\Run: [Synchronization Manager] mobsync.exe /logon
O4 - HKLM\..\Run: [Tweak UI] RUNDLL32.EXE TWEAKUI.CPL,TweakMeUp
O4 - HKLM\..\Run: [POINTER] point32.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\WINNT\System32\hkcmd.exe
O4 - HKLM\..\Run: [IgfxTray] C:\WINNT\System32\igfxtray.exe
O4 - HKLM\..\Run: [SpyBlocker] D:\Program Files\Spyblocker\spyblocker.exe
O4 - HKLM\..\Run: [NAV Agent] D:\PROGRA~1\NORTON~1\navapw32.exe
O4 - HKCU\..\Run: [TClockEx] D:\TClockEx\TCLOCKEX.EXE
O4 - Global Startup: TabUserW.lnk = C:\Program Files\Wacom\TabUserW.exe
O8 - Extra context menu item: &Download with &DAP - D:\PROGRA~1\DAP\dapextie.htm
O8 - Extra context menu item: Download &all with DAP - D:\PROGRA~1\DAP\dapextie2.htm
O9 - Extra button: Wallpaper (HKLM)
O9 - Extra 'Tools' menuitem: &Toolbar Wallpaper (HKLM)
O9 - Extra button: Related (HKLM)
O9 - Extra 'Tools' menuitem: Show &Related Links (HKLM)
O12 - Plugin for .spop: C:\Program Files\Internet Explorer\Plugins\NPDocBox.dll
O16 - DPF: {1842B0EE-B597-11D4-8997-00104BD12D94} (iCC Class) - http://www.pcpitstop.com/internet/pcpConnCheck.cab
O16 - DPF: {3E68E405-C6DE-49FF-83AE-41EE9F4C36CE} (Office Update Installation Engine) - http://office.microsoft.com/officeupdate/content/opuc.cab
O16 - DPF: {597C45C2-2D39-11D5-8D53-0050048383FE} (OPUCatalog Class) - http://office.microsoft.com/productupdates/content/opuc.cab
O16 - DPF: {8EDAD21C-3584-4E66-A8AB-EB0E5584767D} - http://toolbar.google.com/data/GoogleActivate.cab
O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/unicode/iuctl.CAB?37879.0870833333
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{9A0A2D43-D847-4613-84FD-B07E32F97019}: NameServer = 151.197.0.38 151.197.0.39
 
Joined
Sep 29, 2004
Messages
5
Is your processor running at 100%? Check using Task Manager.

Have you downloaded any of the MS Hotfixes?

I had trouble with a win 2k machine and the MS Hotfix KB835732 which is a fix for MS Security Bulltin MS04-011. Which is supposed to be a virus fix.

If you have, uninstall it.

regards,

Bizzy
 

razorsmom

Thread Starter
Joined
Sep 22, 2003
Messages
4
Thanks for the suggestion, I don't have that one listed in my updates, but no cpu usage spikes, no where near 100% tho.
 
Joined
Jul 19, 2005
Messages
11,670
Go to your hard drive manufacturers website and download and run their hard drive diagnostic. See if it comes up with errors.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top