1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Win 7 Prof now refuses to install May Security Update too

Discussion in 'Windows 7' started by NZGirl, May 8, 2018.

Thread Status:
Not open for further replies.
Advertisement
  1. NZGirl

    NZGirl Thread Starter

    Joined:
    Jan 4, 2014
    Messages:
    198
    First Name:
    Dee
    Hi all,
    My Windows 7 Professional machine just point blank refused to install April's security update. Now it has done the same with the latest May security update. It did install 2 updates but won't do the big security one. I rebooted, downloaded the May update directly from the Microsoft download page and started the install. It went right though the install, the green bar showing the progress went all the way to the end indicating it was going to install successfully..... but it didn't. It suddenly shut that window down and popped up a new one saying it failed. I'm getting a tad worried now. Can anyone help please?
     

    Attached Files:

  2. plodr

    plodr

    Joined:
    Jun 27, 2014
    Messages:
    19,646
    First Name:
    Liz
    I'm going to send you to another forum where the pros there are great at solving update problems.
    It might take 3 or 4 days for someone to get to your post because there are lots of people with update issues.

    Post in this section
    https://www.sysnative.com/forums/windows-update
     
  3. NZGirl

    NZGirl Thread Starter

    Joined:
    Jan 4, 2014
    Messages:
    198
    First Name:
    Dee
    Thanks so much Plodr, much appreciated :)
     
  4. plodr

    plodr

    Joined:
    Jun 27, 2014
    Messages:
    19,646
    First Name:
    Liz
    I'll keep an eye on your thread to see how the pros there fix your issue.
     
  5. NZGirl

    NZGirl Thread Starter

    Joined:
    Jan 4, 2014
    Messages:
    198
    First Name:
    Dee
    I haven't posted yet, am still working through their steps you have to do before you post. One of the steps, the hotfix one took just over 3 hours to run... bit more than the 15 mins they said it should take!
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1209906

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice