1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Win 7, SMTP Timeout Error- Tunderbird

Discussion in 'Web & Email' started by southend, Jun 13, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. southend

    southend Thread Starter

    Joined:
    Jun 12, 2011
    Messages:
    4
    I receive an SMTP Timeout error when attempting to send attachments (small & large) with Thunderbird 3.1.10. Text only email are fine. Attachments only do not send. Tbird sends attachements when win 7 booted in safe mode. Please advise.



    Tech Support Guy System Info Utility version 1.0.0.1
    OS Version: Microsoft Windows 7 Professional , Service Pack 1, 64 bit
    Processor: Intel(R) Core(TM) i7-2720QM CPU @ 2.20GHz, Intel64 Family 6 Model 42 Stepping 7
    Processor Count: 8
    RAM: 8106 Mb
    Graphics Card: Intel(R) HD Graphics Family, -234 Mb
    Hard Drives: C: Total - 461837 MB, Free - 387569 MB;
    Motherboard: Dell Inc. , 0XN71K, FAB1, .J54N0Q1.CN4864315N0169.
    Antivirus: McAfee Anti-Virus and Anti-Spyware, Updated and Enabled
     
  2. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    Any virus software on your computer that is scanning attachments outbound?
     
  3. southend

    southend Thread Starter

    Joined:
    Jun 12, 2011
    Messages:
    4
    Thank you for getting back to me. I have run Tbird with and without McAfee file scanning enabled and disabled, no difference in error conditions. I even tried to disable the firewall. I am not sure McAfee firewall is disabled though. When I look at the McAfee home status page it says the firewall is on, but if you go to the firewall settings page it says its turned off. I am seriously considering bagging McAfee altogether. It really slows IE 9 down.
     
  4. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    It would probably have nothing to do with a firewall. A lot of AV software sets up a proxy for email to com into before it hits your mailbox. Turn off the email scanning feature.
     
  5. southend

    southend Thread Starter

    Joined:
    Jun 12, 2011
    Messages:
    4
    Completely removed McAfee. Still same problem can send attachments in safe mode, cannot on the full load.
     
  6. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    What sort of account are you accessing with Tbird? Is there a SPAM gateway in the mix somewhere?
     
  7. southend

    southend Thread Starter

    Joined:
    Jun 12, 2011
    Messages:
    4
    The only thing I had on the account was copy the email address on sent mail to my frends list. I turned that off and resent, still same problem. I also have two XP machines, mail with attachment sending no problem with TBird clients.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - SMTP Timeout Error
  1. Fortis
    Replies:
    3
    Views:
    180
  2. rafibrahim
    Replies:
    1
    Views:
    156
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1001995

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice