Win 98 Browser Launch

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

David Cox

Thread Starter
Joined
Dec 30, 2002
Messages
1
Gudday,

The following message is displayed each time I try to launch any browser on my system.

IE5.5;

IEXPLORE caused an invalid page fault in
module <unknown> at 0000:00000015.
Registers:
EAX=fefefe6e CS=0167 EIP=00000015 EFLGS=00010203
EBX=0131009c SS=016f ESP=00e6fadc EBP=00e6fb00
ECX=00000000 DS=016f ESI=00e6f890 FS=35a7
EDX=fefefefe ES=016f EDI=00e6f868 GS=0000
Bytes at CS:EIP:
ff 00 f0 08 80 00 f0 12 e8 00 f0 00 00 b5 05 28
Stack dump:
00e6fae0 00e6016f 66212fdb 00000000 00000000 662112d4 006b39f8 006b3990 00000000 00e6fb24 6621455e 006b3990 00000000 00000210 006b0130 006b38b0


and with Opera;


OPERA caused an invalid page fault in
module <unknown> at 0000:00000015.
Registers:
EAX=fefefe6e CS=0167 EIP=00000015 EFLGS=00010203
EBX=0191009c SS=016f ESP=013bfd40 EBP=013bfd64
ECX=00000000 DS=016f ESI=013bfaf4 FS=0f97
EDX=fefefefe ES=016f EDI=013bfacc GS=0000
Bytes at CS:EIP:
ff 00 f0 08 80 00 f0 12 e8 00 f0 00 00 b5 05 28
Stack dump:
013bfd44 013b016f 66212fdb 00000000 00000000 662112d4 011b3cc0 011b3c60 00000000 013bfd88 6621455e 011b3c60 00000000 00000210 011b1150 011b0010

Can anyone advise what's going on and how to fix.

Cheers.
 
Joined
Oct 3, 2002
Messages
3,362
what did you do before this started?....download/install something, tweak a setting, etc.


try booting to a command prompt and typing scanreg /restore and picking a day before the problem started.


If that doesnt work then

1) http://support.microsoft.com/default.aspx?scid=kb;en-us;302591

2) If one doesnt apply, try going to start/run and typing SFC and letting it scan for missing/altered files. You will need your windows cd for this if you dont have your cabs on your harddrive.

3) try to repair IE...start, settings, control panel, add/remove programs, double click IE and select repair.

4) reinstall IE completly

5) reinstall windows on top of itself


How/when did this start?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top