win 98 network problems after virus

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

andyha2000

Thread Starter
Joined
May 4, 2005
Messages
43
I have 3 computers on a network two are win98 se and one is xp. I got a virus on one of the win98 machines on monday. I cleared this virus up and rebooted as normal, all seemed to be okay all computers were still on the network. Then my anti-virus software picked up the virus again and deleted and cleaned it. Ever since this i cannot get the machine to see the other computers or even show these computers in the network neighbour hood.

Has the virus removal damaged this connection or is it just coincidence? would be grateful for any any help.

I can't even find the network connection wizard on the 98 machine.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top