Win ME and McAfee

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

flyerorange

Thread Starter
Joined
Jun 24, 2004
Messages
49
I have cable internet. As of the past couple of days, my Win ME computer has slowed to a snails pace. I wonder if it's a virus or spyware. I have the free McAfee through Comcast. I started a virus scan last night, and it's still doing it, real slow. It's been scanning all night. I'm wondering if it's McAfee. Are there any good free downloadable Anti-virus programs I can try, if I uninstall McAfee?

I'd appreciate any help.
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,895
Click Start - Run, type in MSCONFIG and then click OK - "Startup" tab. Besides:

ScanRegistry

SystemTray

*StateMgr

Antivirus program entries


what other startup entries in that list has a checkmark next to it?

---------------------------------------------------------------

What is the processor type and speed?

How much RAM is installed?

----------------------------------------------------------------
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top