Win Me locks up when verifying DMI Pool...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dagneil

Thread Starter
Joined
Sep 3, 2004
Messages
2
Hi:

Problems...I tried installing a NIC and ME locked up at this point. I took it out, chose a different NIC and success. But now, after installing AVG and Adobe Reader, rebooting ends up at the point where ME is verifying DMI pool, and shows a few dots then locks up. Constant rebooting doesn't help. The possibility of a problem with the two software programs could be cleared if I could get to the desktop!

Any help or suggestions appreciated.
Thanks for your time. Reply to email would be great.

dagneil
[email protected]
 
Joined
Aug 3, 2004
Messages
89
Try booting in "safe mode" then remove them. Still freezes?
Try deleting the folders from DOS.

c:\>rd /S progra~1\AVG will delete the dir and all files/dir's in the dir

then try it, if it still happens, then you can remove the adobe program doing this same method

c:\>rd /S progra~1\adobe

If even none of this works, maybe it's your NIC? try turning off the pc and removing it, just a thought.
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
Verifying DMI is a function of the BIOS not Windows. At the point where you're getting that message, Windows hasn't started to load yet. That message usually occurs when you add hardware or make BIOS changes but it shouldn't hang like your describing. What happens if you remove the card and boot like iq454 suggested?
 

dagneil

Thread Starter
Joined
Sep 3, 2004
Messages
2
Bryan and iq4454.....

Thanks, appreciate your help. Things are sorted out now....the system seems to be acting normally during boot-up.

Great forum....
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
Good, glad to hear you're ok now ... Did it just stop doing the DMI pool verification or if not, what did you do to fix it?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top