1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Win ME won't install scanner

Discussion in 'Hardware' started by KRoyal, Jan 23, 2002.

Thread Status:
Not open for further replies.
  1. KRoyal

    KRoyal Thread Starter

    Joined:
    Aug 5, 1999
    Messages:
    4
    I have a Compaq Presario 5000, 320 megs RAM, Windows ME, Microtek Scanmaster 3630
    Windows ME has uninstalled my Microtek Scanmaker 3630 and installed (it thinks) the old scanner I had. However, since the proper drivers are not installed there is an exclamation point on the scanner in device manager.
    I have tried to uninstall this “no longer here” Umax scanner in device manager, but when I do either windows freezes up right after I click on "yes, I want to remove this device" or else after I do click on Yes it shuts down and restarts my computer. When it restarts, Windows comes back and says that my computer was not shut down properly, runs scandisk, and when I check device manger, sure enough the Umax scanner is still there.
    I tried shutting down, unplugging the device at the USB port and the electrical plug, plugging it back in, and restarting. Nothing happened. I then tried uninstalling the software for the Microtek scanner, unplugging the device at the USB port and electrical plug, then shutting down and restarting, reinstalling the software, shutting down again, and plugging the scanner back in, and then restarting. This resulted in device manager adding a USB composite device. I assume this is because Windows ME has detected the Microtek scanner but doesn't know what it is so it is attempting to put it somewhere. If I delete this USB composite device and restart, Windows puts it back.
    I have tried to install it manually, but Windows doesn't show any Microtek choices. Even though when I reinstalled the software it said it was updating the Microsoft database, I guess it didn't (or couldn't). If I try "have disk" it tells me that my CD for the scanner does not contain any information for the device. If I try telling it to use C:/windows/options/cabs - I get the same answer.
    When I noticed that my scanner was uninstalled I also saw that my Iomega Zip650 CD-RW was not there either. I did get it back and working by shutting down, unplugging it, plugging it back in, and restarting. Windows detected it and it is now working fine.
    I have two other USB devices, my keyboard and my Lexmark Z51 printer. They are working fine. When I boot up the computer, the light on the scanner does come on, so the scanner itself is working.
    Windows ME periodically uninstalls my printer, too, but I have not had any trouble reinstalling it.
    No changes have been made to my system since I last used the Microtek scanner.
    Anyone have any other ideas? I'm fresh out.

    Thanks
     
  2. slipe

    slipe

    Joined:
    Jun 27, 2000
    Messages:
    6,832
    Try booting to safe mode and see if you can’t remove the old scanner. Also go to add/remove programs in control panel and make sure the software for it is uninstalled.

    Reboot and hopefully you will be rid of the old scanner.

    Then:
    Uninstall ScanWizard.
    Do a search for TWAIN. Delete all TWAIN files you find in the Windows folder – there should be several.
    Reinstall ScanWizard. Your instructions should tell you whether to install it with the scanner plugged in.

    Your old scanner loaded TWAIN files. An uninstall won’t remove them and an install won’t overwrite them. This will let ScanWizard install the appropriate twain files. If you are still having problems do the same thing for TWUNK you did for TWAIN, but it is usually the twain files that cause problems.

    I take it you have ScanWizard 5.75 or have downloaded it from Microtek. They also have a USB installation guide: http://www.support.microtek.com/sm3600usb.html
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/66064

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice