Win Media/ Explorer Problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Evan9R

Thread Starter
Joined
Jan 20, 2003
Messages
1
I am having some trouble with windows media player and internet explorer. It started when I installed WMP 9 series when I shouldnt have, I didnt read the fine print that it was for 98 SE above, I have win 98. It would not let me open My Computer and a few other problems. Trying to fix it I uninstalled/deleted WMP 9 and reinstalled 7.1 This disabled my WMP saying an INternal Application Error has Occured. So I borrowed a disc from my sis and tried an upgrade to 98 SE which didnt help, I tried reinstalling WMP 9 but it says the same thing. Right now I can not use the Explore option- right click on start- explore, nor can I use My Computer. It comes up with an saying Explorer Caused an Error and will be shutdown. Or somtimes it will open, but I can not see any files or folders etc. Also when I am on the net, I can not see certain icons, images, etc certain buttons will not work when I click on them, especially when I am in my email, my delete button to delete several emails at once will not work, but if you look at the email and delete them one at a time it works but u must be looking at the email first. Anyone know what my problem is and what I can do to fix it.
 
Joined
Dec 9, 2000
Messages
45,855
Welcome to TSG, Evan; if it's any consolation we had a similar issue with Windows Media Player recently with no reported resolution:

http://forums.techguy.org/showthread.php?s=&threadid=113912

You're problem are kind of tangled what with the various installs and uninstalls, but maybe we can find some things in your startups to explain some of the current difficulties.

Get the HijackThis application from the site below, unzip and run the Scan and post that log here. Then click Config and Misc Tools > Generate StartupList and post the Startuplist log as well.

http://www.lurkhere.com/~nicefiles/

By the way, are you able to run the IE Repair Tool through Add/Remove Programs > Internet Explorer > Remove > Repair ?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top