1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Win Nt4.0 Booting and Networking

Discussion in 'Windows XP' started by unixguy, Sep 30, 2003.

Thread Status:
Not open for further replies.
  1. unixguy

    unixguy Thread Starter

    Joined:
    May 24, 2003
    Messages:
    55
    Help! I just took over the maintenance of a small Win NT 4.0 network. The previous administrator left with no notice and I am not an experienced NT hacker so I am stuck. One of the workstations died and I am trying to rebuild it and am hitting LOTS of roadblocks. Here is the short version:
    1. Tried to reload NT Workstation from the CD. Had lots of errors (did not write them all down) leading to the BSOD.
    2. I reformatted the drive using PartitionMagic with NTFS (seemed to go OK) and started over. NT loaded ok (I think) but now I have two boot prompts when I start the system. The first one boots ok. The second one does not boot. HOW CAN I REMOVE THE SECOND BOOT PROMPT?
    3. Problems trying to load the Trident video card driver (gave up on it - will work for my purposes with just the generic VGA driver).
    4. Had problems trying to load the NIC driver. I tried several different cards including SMC, HP, Kingston and Dlink 530. Finally the Dlink seemed to load but now when I boot, I have these messages:
    a. "SystemBoot\System32\drivers\rdr.sys could not locate entry point MmUserProbeAddress in driver ntoskrnl.exe"
    b. "At least one service or driver failed during system startup"
    5. When I check the event viewer, it says "SOURCE: ServiceControlM..." (the rest is cutoff due to the limitations of the VGA card)
    6. I was able to add the TCP/IP protocol and set the IP address.
    7. When I check the services, I find that Network DDE and Network DDE DSDM are both started. But, I cannot start the TCP/IP NetBIOS helper (due to the startup errors?)
    8. As a result (maybe?) there is no response on the network. I cannot ping the server or any of the other workstations and there is nothing showing on Network Neighborhood.
    9. I decided maybe the RAM or Mobo was the fault so I started with a different computer. Steps 1-3 (above) and step 8 are pretty much the same this time around.
    10. The biggest difference is that I have no startup errors and no red circles in the event viewer, but still no action on the network.
    11. I did note that during the installation of NT, it asked if I wanted DHCP service but implied that it was only needed for dynamic IP addresses. Since I am using static IP addresses, I answered NO. Should I have answered YES instead?

    Any help that anyone can offer will be greatly appreciated. The pressure to resolve this is mounting by the minute.
    I may elect to install a workstation with Win98 on it just to get things moving. If I do that, how can I set the security so that the Win98 workstation has access to only one shared directory on the NT server?

    Thanks in Advance.
    Alan
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Booting Networking
  1. Morena628
    Replies:
    3
    Views:
    304
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/168694

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice