1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Win Screensaver no work-Themes screwed it up?

Discussion in 'Earlier Versions of Windows' started by johnlyman, Jan 4, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. johnlyman

    johnlyman Thread Starter

    Joined:
    Jan 4, 2002
    Messages:
    3
    I have a compaq 5710 with a AMD k6 processor, can't remeber ram but it's over 100mb.
    My win screensavers used to work peachy but it seems like when I installed the Windows Themes option from my Win 98 CD (I have the second edition) it sort of took over my screensaver. On one occasion I chose a certain theme and from then on the only screensaver that would work (no matter if I chose a different theme or none at all) was that first saver. I have tried uninstalling the themes option using the Win CD and it takes the themes off, but now I can't get ANY screensaver to actually work. I choose different screensavers and close the display options box but when I open it again the screensaver says "NONE" again. Any takers on this? I wish I hadn't installed that dang themes thing.
     
  2. Mosaic1

    Mosaic1

    Joined:
    Aug 17, 2001
    Messages:
    7,486
    Go go Find files and search for system.ini
    When you find it, right click on it and choose properties.
    If the read only box is checked uncheck it. The screensaver is loaded from this file and if it is read only, no changes can be made.
     
  3. johnlyman

    johnlyman Thread Starter

    Joined:
    Jan 4, 2002
    Messages:
    3
    I did that and I noticed that that one screensaver was listed there so I took it out. I opened the win.ini file and noticed it there too.
    But after rebooting, I still can't get any screensaver to "stick."
     
  4. johnlyman

    johnlyman Thread Starter

    Joined:
    Jan 4, 2002
    Messages:
    3
    I did that and I noticed that that one screensaver was listed there so I took it out. I opened the win.ini file and noticed it there too.
    But after rebooting, I still can't get any screensaver to "stick."
     
  5. Mosaic1

    Mosaic1

    Joined:
    Aug 17, 2001
    Messages:
    7,486
    I don't know what you have done. I thihnk you need to undo it. Boot to the command prompt and type

    scanreg /restore press enter
    Choose the reg you were using right before you plyed with the win.ini and system.ini files.
     
  6. Mosaic1

    Mosaic1

    Joined:
    Aug 17, 2001
    Messages:
    7,486
    After you have done that you will be back where you were.
    Please post the line in Win.ini regarding the screensaver ans under which heading you are seeing it. The Screensaver is only mentioned in System.ini and that line must be there or no screensaver will be loaded.

    I don't know what is going on. But if System.ini is not read only you should be able to make a change. Are you using the Active Desktop? If so, turn that off and see what happens.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/64173

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice