Win Updates Interfering with XP Browser?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

InsecurityUpdate

Thread Starter
Joined
Apr 21, 2010
Messages
2
I recently downloaded and installed the April Windows Security patches (including KB979683 and KB978601, which apparently gave other people some trouble) and am now encountering problems with my browser, IE 7.

After turning on the computer (a Lenovo laptop running on XP), Internet Explorer will work fine, but after closing the browser and re-launching it a few times, it stops working for major sites like Google, Wikipedia, or Amazon, displaying the pages either incorrectly or with a totally blank window. Interestingly enough, some less popular sites I frequent still seem to work fine, and possibly a few social networking sites (but I'm too wary to log in past the main pages to find out for sure).

After rebooting the computer, the browser apparently works again, but then after multiple uses it follows the same pattern of distorted and blank pages as before. Also, an AVG virus check and Spybot scan failed to turn up anything, and right now I'm accessing this website from another computer.

Anyway, has anyone else seen this specific problem before or know what might be causing it?
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Hi InsecurityUpdate

Your second post on this same subject has been deleted.
Please do not create duplicate posts.
Continue replies in this thread for this issue.
Thank you
 

InsecurityUpdate

Thread Starter
Joined
Apr 21, 2010
Messages
2
Sorry about that; I just figured it wouldn't be a problem since the post seems to fit in either forum (although I won't know for sure until I actually find out what's causing the problem.)

I guess I'll need to read the forum posting rules more carefully.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top