1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

WIN XP freezes at Safe Mode Logon Screen?

Discussion in 'Windows XP' started by krazo1961, Jun 21, 2005.

Thread Status:
Not open for further replies.
  1. krazo1961

    krazo1961 Thread Starter

    Joined:
    Oct 29, 2001
    Messages:
    16
    Hello,

    I have a Windows XP Pro Safe Mode problem. I have a Dell Dimension 8400 Desktop (nearly three months old).

    First let me say I religiously keep my antivirus up to date. I have Spybot Search & Destroy, Ad-Aware SE, Spy Sweeper, PestPatrol, Microsoft AntiSpyware and I use HijackThis. I only use one of the Spyware programs for active protection. I can account for all of my running processes and startup entries including those starting from the Registry.

    I scan my system (Spyware and viruses) after turning off system restore then I booted into safe mode (that was my routine before this problem). I keep my web surfing to a minimum. I use my banks site, news sites etc. This problem only recently happened. I have no problems booting up into Windows and every thing runs great. I never have had a virus or been hit with spy ware etc because of that routine.

    The problem only when try to boot into Safe Mode. I press F8 then select Safe Mode. It runs the process of booting into Safe Mode all the way to the Welcome screen where it displays the picture for my Administrator Account and my personal Account (also an Administrator Account).

    My mouse works fine, it moves freely around the screen to mouse over what ever account I choose to log into but when I click the picture and the password box comes up for me to type into my system freezes right there. The password box has that blinking line like its ready for me to type in my password but when I type none of my key strokes work, nothing goes into the box.

    I type and it doesn’t respond. My mouse cursor is frozen right were I last clicked (it looks like a little glove not an arrow), I can’t move it. I am sitting there locked up and the only way I can get out is to unplug my computer (were it it boots up perfectly into Windows). I have my system setup so when I press the power button the box pos up for me to shut down or restart but that doesn’t work because I can’t press enter or move my mouse over.

    Dell’s solution as it is for any thing big and small is to restore the system back to it factory shipped state using their restore function (wiping all my programs and settings out). Windows Restore did nothing either I forgot to mention. I am hoping some one has had this happen or heard of it and has a solution other than starting from zero. Any way or thing any of you may have to offer would be greatly appreciated. I’ll try it first before I use any drastic measures.

    Windows performs flawlessly, all programs, functions, applications, drivers and hardware run perfect it’s just this ‘Safe Mode’ debacle that’s got me.

    Thanks for your help.
     
  2. krazo1961

    krazo1961 Thread Starter

    Joined:
    Oct 29, 2001
    Messages:
    16
    Hello once more,

    I have an update on my Safe Mode freezing problem. I was able finale able to boot into Safe Mode. Even though successful how it did it it still raises a question. I will explain below.

    If you read my original post at the top of this thread you will remember the point it froze at was as soon as I clicked my cursor on my Admin account picture at the welcome screen. The password box popped up and my cursor wouldn’t move and when I tried to type none of my key strokes came up (PS2 mouse & keyboard).

    Well after I unplugged the PC and plugged it back in to get out of the big freeze like usual I though about were it froze at each time, after I clicked and the password box popped up and decide to try some thing.

    I went to User Accounts and got rid of requiring a password at logon. Then I booted to safe mode and at the welcome screen simply clicked on the picture to logon and instead of freezing it worked.

    Why would not requiring at password at logon solve the freezing up in Safe Mode?

    I don’t really need as password on either account as it is just my wife and I who use it but if at some point we do want or need to put logon passwords on the accounts we won’t be able to get into Safe Mode like before.

    Can any one shed some light on this new twist?

    Thanks
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/373934

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice