Win XP home keeps looping on reboot

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Zoldar

Thread Starter
Joined
Mar 25, 2004
Messages
7
Im trying to reininstall win xp home on a friends machine it recognizes drive formats and installs windows , but on the reboot sequence where its supposed to finsh loading it just hops back to the scanning system and then shoots me back to the install windows page and tells me the partition i am trying to install too already has an OS on it.

I've ran thru this about ten times now with same results each time. Any help or suggestions would be greatly apreciated my wife is wanting this thing off of our kitchen table.

I have looked for a good format utility so i can completely format drive independantly of the xp cd , but have had no luck in finding one that i can access from the floppy drive.

thanks
 
Joined
Apr 8, 2002
Messages
1,156
Boot from xp cd , select repair. When c: prompt comes up type - CHKDSK and press enter . wait until it finishes scan .
At the next c: prompt type- FIXBOOT .
The above worked for me , hope this helps.
 
Joined
Jan 17, 2003
Messages
10,254
It can be a little confusing . . When you first boot from the CD, you will get the prompt "Press any key to boot from CD"

You may see that prompt again after it formats and copies files . . you should not press any key then . . only at the very begining of the process. If you do you will start all over again.

wrs
 

Zoldar

Thread Starter
Joined
Mar 25, 2004
Messages
7
ok well tried the chkdisk fixboot thing that didnt do it either same thing everytime. It comes up scans system goes to windows install give s me optins to select partition then in stalls windows but when it goes to do the reboot after the initial install wham right back to scanning sytem and loading basic files again. Im stumped.
 

Zoldar

Thread Starter
Joined
Mar 25, 2004
Messages
7
okim at wits end here ive tried 3 diff drives and still having same problem.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top