Win XP, Machine will boot in safe, but not past login screen in normal??

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

musiclover

Thread Starter
Joined
Aug 3, 2003
Messages
541
This machine will boot up in safe mode, but hangs at the login screen in normal mode. Running windows xp home. 1 year old computer. Any idea where to begin troubleshooting would be greatly appreciated.

Thanks.
 
Joined
Jun 13, 2005
Messages
1,023
Well, it's either a driver or hardware problem.

Did you recently install anything harware or software related? You could try this...tap F8 on boot to get to the boot options, then boot using 'Last known good config'. Hopefully, it will fix the problem. If not, there are a few other things you can try, like removing the sound card, try to boot, remove the netowrk card, try to boot, etc etc...just to see if it's hardware. If it's a driver issue, then I'm afraid someone else will need to help you, as I'm not too sure of the best way to go about figuring that out.

Scorp.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top