1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Win XP power down problem!

Discussion in 'Windows XP' started by Morbidendus, Apr 26, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. Morbidendus

    Morbidendus Thread Starter

    Joined:
    Apr 26, 2010
    Messages:
    11
    Hello all!
    I am having a power down problem. It happened very suddenly, after not having made any changes to my system. I haven't installed any programs or made any other changes at all, it just suddenly decided to not power off properly!
    It's worked fine for years so this is troubling.

    At first the screen will go black after the 'Windows is shutting down' message displays, but the system will just continue to run. There is no drive
    activity at all after this. Pushing the reset button does nothing, and the power button will ONLY reset the system! If I hold it in, the HDD drive
    access light just stays on but nothing else happens.

    At one point the POST screen even told me I didn't have a keyboard plugged in! Of course I do, and after a restart my keyboard was magically detected again. Puzzling.

    I should also note that my primary drive (C and D partitions) get hot now. I have a dual-fan cooler attached to it, and it never used to get so warm
    before. It doesnt act like its accessing constantly or anything, at least the sound and HDD light don't indicate so. It also doesnt make any suspect noises to indicate impending failure.

    I have tried several options to resolve this power down problem, including editing the POWERDOWNAFTERSHUTDOWN value in the registry. Nothing has worked for me yet; I was about to try installing the latest mobo drivers I could find (version 15.23) and I wanted to locate an up-to-date BIOS in case it was corrupted. After this all happened my clock would reset back to January 2006, so I replaced the mobo battery too.


    I can still use my PC normally in all other aspects, but not being able to shut it down properly really bothers me. I've been using the master switch on
    the back of the power supply to do it. I know its not the best way but its the only thing that works since my power button refuses to work correctly!

    I should mention that flipping the switch on the PSU back to 'on' will turn on the system but it will NOT boot until I press the power button to 'reset'!
    The reset button is non-responsive until the OS has loaded. Any ideas?

    If I could find that BIOS and give it a try, it might be just the thing to fix this problem. I have a flash drive I could load from, its just the BIOS I
    cant seem to locate anywhere on the web. I've tried everything I could find or think of, including clearing the CMOS by jumping, and reinstalling mobo drivers. I just dont want to risk an XP repair, I have a LOT of data to back up if that becomes my only option!

    Thanks in advance for your help.

    My current system specs are:
    Win XP Pro (SP2)
    AMD Athlon 64 3200+ 2.01 GHz
    BFG NForce 4 Ultra mobo
    BFG GeForce 9400 GT PCI-E (1 GB DDR2)
    2.5 GB DDR 400 RAM
    Western Digital SATA 250GB HDD (16 MB cache)
    Western Digital 'Green' SATA 500GB HDD
    SoundBlaster Audigy LS sound card
    DVD-ROM, CD-ROM & DVD-RW optical drives
     
  2. leroys1000

    leroys1000 Banned

    Joined:
    Aug 15, 2007
    Messages:
    6,319
    Might try the system file checker.
    Put the xp install disk in the drive and close the initial splash screen.
    Go to start/all programs/accessories and run command prompt.
    At the prompt,type sfc /scannow and hit enter.
    Let it run til completed.
    Then reboot and see how it is working.
     
  3. Morbidendus

    Morbidendus Thread Starter

    Joined:
    Apr 26, 2010
    Messages:
    11
    I tried your suggestion leroys, but it really didnt seem to do anything! while XP was shutting down, the blue 'disk check' screen appeared for a second, and said it was 'checking'.

    Windows restarted as normal, I set a restore point (in case the operation was successful) and tried shutting down again. Nada. Same behavior as previous.

    But I thank you for the advice, I've never heard of that one before! Any other ideas? I'm just about tapped out here. :confused:

    I may have to start keeping a 'back-up drive' in my parts stash, for when the eventual XP reinstall becomes necessary... :mad:
     
  4. Morbidendus

    Morbidendus Thread Starter

    Joined:
    Apr 26, 2010
    Messages:
    11
    Oh yea, one more thing...

    I've tried shutting down from both the Task Manager, and logging out to the main 'accounts' screen and doing it from there. No effect with either option.

    Anytime I think of/try something new I'll post it here. Just wish I knew what changed to fudge everything up so bad...
     
  5. huggie54

    huggie54

    Joined:
    Feb 17, 2008
    Messages:
    2,637
  6. leroys1000

    leroys1000 Banned

    Joined:
    Aug 15, 2007
    Messages:
    6,319
    When typing in sfc /scannow there is a space
    between sfc and /scannow.
    No space will cause it to exit or error.
    It should run for a while checking system files.
     
  7. Morbidendus

    Morbidendus Thread Starter

    Joined:
    Apr 26, 2010
    Messages:
    11
    @ leroys: Oh ok, that explains that. Will try scannow again!

    @huggie: I tried that website you suggested, but didnt find anything that was

    specific to my problem. I went ahead and bookmarked it anyways, there's a

    lotta good stuff there for future reference. Thanks!


    One thing that came of it tho', Kelly links to a Win XP Activation Q&A

    article that mentions backing up a couple files in the 'WINDOWS/system32'

    folder. Since I'm thinking of trying a repair of my OS, I thought it would be

    a good idea to back up the two files he mentions: wpa.bak and wpa.dbl.

    Read the article here:

    http://aumha.org/win5/a/wpa.htm


    I searched the folder, and after 'showing' my protected/hidden system files I

    discovered that 'wpa.bak' isn't in there anywhere!


    I did some searching on wpa.bak and came across a forum, read it here:

    http://social.microsoft.com/forums/en-US/genuinewindowsxp/thread/bf263b5d-3818-4118-ab3a-f476c5170082/



    This is what the forum says:

    "I would recommend doing a repair install to get the core Activation files

    set back into place. Missing wpa.bak isn't good :( - its a datastore for

    Product Activation that is used to activate the machine. The missing file

    means either it was bypassed or the hard-drive sector could be corrupted -

    "tricking" windows to think it is not activated.


    You can open the Windows Product Activation wizard by clicking Start, then

    Run, and type in "oobe/msoobe /a", then press the Enter key located on your

    keyboard. Can you do this? If not, it is very likely the activation files are

    corrupted and needs a repair installation (this should keep your core system

    files and personal files intact, but back them up incase as well!)."




    According to all of this, I'm thinking either my master HDD is corrupted

    (failing?) or needs a reformat, or my OS is corrupted and needs a repair (or

    reinstall)? Or maybe both is happening?


    What do you all think? I've been trying to find a location on the web where I

    could maybe download the wpa.bak file and try putting it in there manually,

    and save the hassle of repairing. Especially if data loss can be avoided!


    Thanks again for your help, opinions, etc... our efforts here might save

    someone else some troubles later down the road!
     
  8. Morbidendus

    Morbidendus Thread Starter

    Joined:
    Apr 26, 2010
    Messages:
    11
    Ok, so here is the latest news on my power down issue.


    When I attempt to boot I recieve CMOS errors regarding my keyboard. It tells

    me there is a CMOS checksum error, and during POST there are lots of

    static-sounding noises, not 'beeps'... I STILL can't power off the PC

    normally.


    Sometimes when I reset the comp, it will boot normally and sometimes I get

    the POST error '7F'. Sometimes the CPU clock speed will also show as being

    less than normal, around 1975 GHz or so, instead of the normal 2000. The PC

    will still run ok and doesn't seem to be handicapped in any way, and I can

    still perform all the regular tasks without issue.


    So my power down problem sometimes becomes a power-on problem too! Do you all

    think maybe its a faulty keyboard? Like I said, it will sometimes give me

    CMOS errors at startup and sometimes not. Confused? Me too! :confused:



    I wanted a second opinion or three before I rush out to buy a new keyboard.

    My current one shows no problems in Device Manager or System Info, and when

    there is no issue at startup it works just fine. I'm typing on it right now!


    Soooo, any new ideas/thoughts? Thanks for your time!
     
  9. Morbidendus

    Morbidendus Thread Starter

    Joined:
    Apr 26, 2010
    Messages:
    11
    Hello, and here is the current state of things...


    I went and bought a new Logitech keyboard today, thinking maybe that was the

    problem (the CMOS 'no keyboard present' and related errors). It is a USB one,

    while my older GE one is a PS/2. So I plug it in, and lo and behold, still

    getting CMOS keyboard errors at startup! I reset the PC, and like usual it

    boots ok for no inexplicable reason and with no further complaints (until

    next power-on, anyways).


    I'm typing this message on my new keyboard, and have been using it for about

    2 hours now, so its obvious at this point that it's NOT the keyboard that was

    my problem after all. At least that's what I firmly believe now.

    Before you ask, I did try uninstalling/reinstalling USB hub/keyboard drivers

    and restarting. No change there, still cannot power down, still getting

    'keyboard not present' POST messages and static-scratchy beeps on startup 90%

    of the time.


    Logic would dictate that my whole power down problem is one of three things:

    1. My BIOS is corrupted somehow.

    2. My OS has corrupted/damaged/missing files.

    3. My hard disk has a bad/corrupted sector.


    I'm torn about the HDD being the true culprit, because my PC still runs ok

    once its all booted up and I get no Windows activation notifications (missing

    that wpa.bak file in system32 folder), but it still runs hot, even with little or

    no constant drive activity! Same for the OS, since pretty much everything,

    including USB accessories, works fine with no error messages.



    Anyone know where I can find a BIOS download for a BFG Tech NForce4 Ultra AMD64

    mobo? Any other ideas/advice would be grand at this point...

    Thank you!
     
  10. Morbidendus

    Morbidendus Thread Starter

    Joined:
    Apr 26, 2010
    Messages:
    11
    Guys? Guys?? Help??? :( Please?!
     
  11. leroys1000

    leroys1000 Banned

    Joined:
    Aug 15, 2007
    Messages:
    6,319
    Nforce 4 is an older board.
    You might want to change the cmos battery on the motherboard.
    A dead one can cause improper hardware detection.
    When you change it,you will get cmos checksum error or similar.
    Go into the bois setup and set all the needed settings.
     
  12. Morbidendus

    Morbidendus Thread Starter

    Joined:
    Apr 26, 2010
    Messages:
    11
    Tried all that already, still no change. The floppy drive will sometimes be enabled again (haven't had one for years), and BIOS settings don't seem to 'stick' as they should. Comp still wont power down, front panel power/reset button behavior is still weird, CMOS checksum/keyboard errors, HDD still runs hot, etc...

    As a side note, I tried my new keyboard on my Playstation 3 as a text input device. It works perfectly, so I guess we can rule out the k/b being the culprit. I read somewhere on the web that a weak mobo battery can cause CMOS/BIOS corruption. Is this true? Is my motherboard borked or what?

    Am I gonna have to replace my mobo? Any and all online searches for a replacement BIOS always lead me to ones for a Chaintech board. Can't find anything for a BFG Tech one, not even on their own website!

    If I can get things back to normal w/o spending any monies, I'd be happy!


    Thanks for replying, leroys. So, any other suggestions?
     
  13. leroys1000

    leroys1000 Banned

    Joined:
    Aug 15, 2007
    Messages:
    6,319
    A weak battary won't usually corrupt the bios.
    It just causes flaky hardware detection and the bios
    won't retain settings.
    If you are using a USB keyboard,you may need to use a PS/2
    keybaord to get to the bios after a reset.
    Enable USB keyboard/mouse and legacy support.
    The floppy can be disabled in the standard cmos settings.
    Might want to double check to make sure the cmos clear
    jumper on the motherboard is in the run or normal position
    If it got left in the clear position,it would cause the problems
    you are having.
    You may also be able to disable the keyboad error in
    advanced settings.
    There should be a halt on error setting the bios.
     
  14. Morbidendus

    Morbidendus Thread Starter

    Joined:
    Apr 26, 2010
    Messages:
    11
    My current keyboard is PS/2, and the USB keyboard Legacy support is enabled.

    I disable the floppy drive, but it keeps returning (I have no floppy drive in

    my system).


    The CMOS Clear jumper is in the proper place.


    I tried enabling the "Halt all errors, but keyboard" option, but now the

    system will boot but the k/b won't respond. I'll have to restart and hope the

    k/b will be recognized on the reboot. As before, sometimes it will and

    sometimes it won't. I might have to reenable it just to save me the trouble

    of waiting for the OS to finish loading to find out what happens each time.


    I hear one POST beep, accompanied by those weird scratchy noises (sounds like

    a modem connecting?)... I DON'T have a modem installed in my rig!


    If I could just narrow down the actual problem, I might be able to do

    something about all of this. If my mobo is not the source of my troubles, I

    don't want to have to invest in a new one.


    If the BIOS is somehow been corrupted, then an XP repair/reinstall won't fix

    my problems, will it? It doesn't make sense to spend another dime on parts

    not knowing what is causing all of my symptoms. Anything else I can try?
     
  15. leroys1000

    leroys1000 Banned

    Joined:
    Aug 15, 2007
    Messages:
    6,319
    Do you have another hard drive you can try?
    Those "scratchy noises" could be a messed up drive.
    If you boot the computer with the drive disconnected,
    does it still error?
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - power down problem
  1. vajovic
    Replies:
    30
    Views:
    2,110
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/919466

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice