WIN XP / WIN 2K Networking Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Morga

Thread Starter
Joined
Apr 21, 2004
Messages
1
Hi all,
I have the following setup
1 WIN XP and 2 WIN 2K PC's all networked on a DSL hub.
They all used to talk quite happily together, but now, for no apparent reason they don’t talk anymore.
Although all PC's can ping all PC's.
In ‘my network places’ on all PC’s I can see all PC’s.
When I try to connect to any of the other PC’s I get this message,

You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.
The network path is not found.

I don’t recall doing anything drastic to my network, so I have no idea how this has happened.
I look forward to any and all suggestions.

Regs
Morga
www.morgasworld.co.uk
 
Joined
Nov 6, 2000
Messages
227
Hi Morga,
Assuming that you have shared at least one folder on each machine, try mapping a network drive from each machine to the other two machines. Sometimes, network neighborhood can be finicky, when you may still be able to connect via mapping. Open Internet Explorer, choose Tools--> Map Network Drive. Then, for the path, input this:

\\machine-name\share-name

where machine-name is the Network Name of each pc, and share-name is the name you shared your folder as. Let us know if this works!

Regards,
Richard
 
Joined
Sep 28, 2003
Messages
175
agreed.

but along side that...is it possible that you have changed your workgroup somehow?

in XP right click My computer go to properties and clink on Computer name, at the bottom you will see your workgroup name, in 2K Right Click My Computer/Properties/Network Identification.
 
Joined
Nov 2, 2002
Messages
22,468
If you can ping and browse you have a lot going for you.

Are you sure you have the same user accounts and passwords created on all the computers.
 
Joined
Apr 22, 2004
Messages
10
Try this.... open up windows explorer and go to Tools > Folder Options >"View" tab and scroll down to the bottom and UNCHECK the "Use Simple File Sharing" on all pc's. Now you shouldn't need the same account on both machines... it will ask you for a login and password. enter a username and password that belongs to the computer you are trying to connect to.

lemme know if that works.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top