1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Win10 PC - scrolling photos lost from screen save

Discussion in 'Windows 10' started by eutyxus, Nov 26, 2016.

Thread Status:
Not open for further replies.
Advertisement
  1. eutyxus

    eutyxus Thread Starter

    Joined:
    Nov 25, 2016
    Messages:
    3
    Hi ,
    Recently for no obvious reason, my personal photos that used to scroll through my screen when the computer went on "screen save" have disappeared and instead I have a completely black screen except for the small (Font approx 10) white text saying "There are no pictures in Libraries\Pictures".

    Have tried a couple of fixes suggested by Windows site to delete and restore Libraries but no success.
    Help please?



    Tech Support Guy System Info Utility version 1.0.0.4
    OS Version: Microsoft Windows 10 Pro, 64 bit
    Processor: Intel(R) Core(TM) i3-3220 CPU @ 3.30GHz, Intel64 Family 6 Model 58 Stepping 9
    Processor Count: 4
    RAM: 8085 Mb
    Graphics Card: Intel(R) HD Graphics, -1984 Mb
    Hard Drives: C: 145 GB (70 GB Free); E: 151 GB (64 GB Free); F: 149 GB (17 GB Free); H: 931 GB (347 GB Free);
    Motherboard: Gigabyte Technology Co., Ltd., H61M-S2PV REV 2.2
    Antivirus: Windows Defender, Disabled
     
  2. DaveA

    DaveA Trusted Advisor Spam Fighter

    Joined:
    Nov 16, 1999
    Messages:
    15,584
    First Name:
    David
    Well I would say that they have been deleted.
    Have you Opened File Explorer and browsed to this folder to see what is in there?

    Also I see that you used the Library path, are they on your machine that you control, or some else's machine?

    Why is your Antivirus disabled?
     
  3. eutyxus

    eutyxus Thread Starter

    Joined:
    Nov 25, 2016
    Messages:
    3
    Thanks Dave. Your answer helped me see what WAS happening - even though the pics were not deleted.
    You helped me realise the path, "Libraries\Pictures" had been lost in the Screen Saver (no idea how/why). But rather than trying to re-instate it by re-constructing the Folders, I eventually found the Link for modifying the screen saver (had tried to find it and failed earlier ... these functions so much more buried in Win8/10!)
    Once I:
    Rt-Clicked Desktop> Personalise> Background> Personalisation> Lock Screen> then scrolled down below the fold and found Screen Saver Settings ... it was a cinch.
    Works like a dream now. Thanks for your help.
     
  4. storage_man

    storage_man

    Joined:
    Nov 6, 2003
    Messages:
    654
    DaveA - I believe that there is a bug in the Tech Guy Utility. It also says my Antivirus is disabled, but it certainly is not.
     
  5. DaveA

    DaveA Trusted Advisor Spam Fighter

    Joined:
    Nov 16, 1999
    Messages:
    15,584
    First Name:
    David
    Yes, I thought that it was fixed, but even mine is listed as disabled.
    Thanks for the reminder.
     
  6. eutyxus

    eutyxus Thread Starter

    Joined:
    Nov 25, 2016
    Messages:
    3
    Well I am using AVG antivirus but the Windows security page acknowledges it is the Virus scanner in use and shows the AVG is working.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1181531

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice