Win2000 Internet problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Riempie

Thread Starter
Joined
Apr 22, 2002
Messages
430
I am having problems doing Internet banking with my PC that has Windows 2000 on it. I have a normal analogue dialup. All the pages opens normal without any problems.
As soon as I Log into my banking page however the page does not load further.
I checked the pc with AVG, Spybot , Adaware and I run cleanup to clean out all temp files.
But still I does the same.I do not get a message or anything it just hangs there and does not load further. I did phone the bank's helpline and the suggested to do my banking on a different machine. Can anyone please help
 

Gombot

It's My Birthday!
Joined
Mar 11, 2008
Messages
82
What internet browser are you using?

It sounds to me like it might be a Java related problem (or something similar). Maybe your bank is using a plugin that your browser doesn't support, or is outdated?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top