win2000 umax 2000 u scanner problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

siliconalley

Thread Starter
Joined
Jan 22, 2003
Messages
2
im beginning to sound like a broken record to myself so I though I would ask the question. I have a dell xps running win 2000 and a umax 2000U scanner. I have downloaded the upgrades, updates, drivers, etc. I reinstalled vistascan software and reloaded the drivers. Im getting a 0000000h errror. Someones the test works and sometimes it dosent. the vista icon shows up in the lower right hand corner of the screen but when right clicked on and when I choose turn light off it dosent go off. SO i rebooted and now there is no little icon on the screen and now when i wanted to do a test scan i get the error message 0000000h. Any ideas?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top