Win2k error c$\documents and settings network path not found

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bank00

Thread Starter
Joined
Apr 8, 2004
Messages
2
Have a client with a win2k pc.
reports that 2 to 3 weeks ago, in the middle of the day, the workstation will display error:

terminal id xxxx c$\documents and settings\all users\program files . . . the network path was not found

If the user reboots, she cannot connect to her Win2k server/network.
The following morning however, she will be fine, until mid-day.
 

bank00

Thread Starter
Joined
Apr 8, 2004
Messages
2
Thanks for the suggestion, I had already tried that, and came up clean. The user emailed me her server event logs not the event logs of the workstation with the problem. In the end the user reimaged her pc and now appears to be working correctly.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top