Win2K - folder sharing - defaults back to sharing after reboot

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

seaweed

Thread Starter
Joined
Sep 7, 2004
Messages
3
Problem - Windows 2000

In Windows explorer - I right click on a hard drive - Properties - Sharing tab - click on 'Do not share this folder'

The problem is, when I reboot - it defaults to 'Share this folder'

How can I stop this?
 

seaweed

Thread Starter
Joined
Sep 7, 2004
Messages
3
I am doing it from one of 3 accounts under the administrators group.

The strange thing is when I log off and log back on - the settings remain the same. It is only after I reboot that they get changed
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top