Win2K Help Needed, Please

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Marc`

Thread Starter
Joined
Apr 17, 2004
Messages
18
Hi,

I'm running Win2k Pro with IE6 SP1.

I have a problem with the View option in Windows Explorer. When I open up a folder, the files within that folder are displayed with the Large Icons option. As such, I can only see a few file names at a time. To make it more convenient, I go to View > List making most of the file titles viewable.

However, that setting doesn't hold, with the result that when I next open the folder I again have the Large Icons option ticked.

How do I get the folder to open in the format I want it to, i.e. List?

Thanks in advance,
Marc
 
Joined
Feb 11, 2003
Messages
882
Click on Start>settings>folder options and you should be able to fix things there. :)
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Open Explorer, setup a folder how you like it. Tools, Folder Options, View, and click the burron Like Current Folder. This will set the default so all folders are opened like your example.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top