Win2k Server unresponsive

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bdonals

Thread Starter
Joined
Jan 20, 2003
Messages
3
I have a server, Win2k w/sp3. Last week it began to act flakey, just dropping network connections, slowness, etc..

I rebooted the server, and it took forever for the server to come backup. I thought it was a fluke, and rebooted again. Same results.

I noticed once it came up that the network icons were not in the bottom right corner, so I tried to go to network properties to view the nic cards, and the system didn't respond. This happens from network neighborhood, start control panel networking.... or from start settings network and dialup...

Also, if I attempt to stop or start any service, it hangs and gives me an error 1053 service timed out.

This is the only error that it replys with. Nothing in the event log.

Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top