1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Win7 Blue screen of death + Explorer.exe always crashing..

Discussion in 'Windows 7' started by scoootboy688, Dec 27, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. scoootboy688

    scoootboy688 Thread Starter

    Joined:
    Dec 27, 2012
    Messages:
    10
    Okay well recently ive been receiving this blue screen of death on windows 7.
    had it 3 times, 2 of these times ive had my computer on lock (as if im logged out but everything is still running on user)
    The other i was just playing minecraft and it froze, then crashed and went to the blue screen.
    Just what im wondering is what do i do,is there any precautions i can take to stop this from happening? Any ways i can locate whats causing it, is it a virus, anything atall?
    Not sure if any of this is needed but heres some specs/info:

    OS Name Microsoft Windows 7 Home Premium
    Version 6.1.7601 Service Pack 1 Build 7601
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Name SCOTT-MORRIS
    System Manufacturer ASUSTeK Computer Inc.
    System Model K54L
    System Type x64-based PC
    Processor Intel(R) Core(TM) i3-2310M CPU @ 2.10GHz, 2100 Mhz, 2 Core(s), 4 Logical Processor(s)
    BIOS Version/Date American Megatrends Inc. K54L.206, 12/08/2011
    SMBIOS Version 2.6
    Windows Directory C:\Windows
    System Directory C:\Windows\system32
    Boot Device \Device\HarddiskVolume2
    Locale United Kingdom
    Hardware Abstraction Layer Version = "6.1.7601.17514"
    User Name SCOTT-MORRIS\Scottmorris
    Time Zone GMT Standard Time
    Installed Physical Memory (RAM) 4.00 GB
    Total Physical Memory 3.91 GB
    Available Physical Memory 2.13 GB
    Total Virtual Memory 19.5 GB
    Available Virtual Memory 17.5 GB
    Page File Space 15.6 GB
    Page File C:\pagefile.sys

    Really hope i can fix this, thanks for all help. Appreciate it greatly!!!!

    Also i thought while im here why not ask about this too, Since i can remember, basically since i bought this laptop ive been receiving errors with explorer.exe always crashing, this makes copying files extremely hard, as if i go into a big folder with music and such, copy that then open another folder it crashes, therefore i need to restart. (Doesnt sound that bad but it is)Anyway its not just that, its when opening folders, copying things, moving things, its so annoying! ive seen through google and stuff this is a pretty common thing. Ive tried fixes like scanning my hard drive or whatever for errors, Ive tried doing something in my registry. What can i do about this? would love to get that fixed.

    Thanks so much for any replies, i understand im new here but i do hope to stick around try contribute a bit of my knowledge aswell. Thanks!

    -Scott
     
  2. Lance1

    Lance1

    Joined:
    Aug 4, 2003
    Messages:
    5,618
    Welcome to TSG scoootboy688!

    Create a folder on the desktop and name it DMP. Now please go to C:\Windows and look for a folder called minidump. Copy it and paste it into DMP. Compress it and upload it to this post for review.

    How to: Go to Go Advanced, Scroll down till you see Manage Attachments and locate the compressed file. Select it and upload it.
     
  3. Lance1

    Lance1

    Joined:
    Aug 4, 2003
    Messages:
    5,618
    Blue Screen View is a good app. But its best to see the DUMP file uploaded here.
     
  4. scoootboy688

    scoootboy688 Thread Starter

    Joined:
    Dec 27, 2012
    Messages:
    10
    uuh i got the rar file with 2 minidump.dmp files in it, problem is i have no clue where this 'Advanced' button is lol. Im off to bed but ill see this in the morning, thanks for help, hope you can keep it up till we solve it :p.. also would you mind explaining what these mini dump files can tell someone or what they do ?? i just like to know things as i go along, helps for future reference eh?
    thanks! (y)
     
  5. scoootboy688

    scoootboy688 Thread Starter

    Joined:
    Dec 27, 2012
    Messages:
    10
    lol i found it just as i was submiting reply :)hopefully theres an attachment now
     

    Attached Files:

  6. Lance1

    Lance1

    Joined:
    Aug 4, 2003
    Messages:
    5,618
    Got them! Give me time to review them.
     
  7. scoootboy688

    scoootboy688 Thread Starter

    Joined:
    Dec 27, 2012
    Messages:
    10
    appreciate it!
    i downloaded blue screen view but dont really understand it to well, im not that advanced.
    i did the google search feature in it and its saying something about usb drivers or something, mean anything?
     
  8. Lance1

    Lance1

    Joined:
    Aug 4, 2003
    Messages:
    5,618
    The problem file is "asmtxhci.sys" which is from Asmedia and is related to the USB on your system. Go into the Device manager and see if there are any exclamation (!) marks on the Universal Serial Bus.


    PHP:
    Microsoft (RWindows Debugger Version 6.12.0002.633 X86
    Copyright 
    (cMicrosoft CorporationAll rights reserved.


    Loading Dump File [C:\Users\LG-PC7\Desktop\minidump\122712-43805-01.dmp]
    Mini Kernel Dump FileOnly registers and stack trace are available

    Symbol search path is
    SRV*your local folder for symbols*http://msdl.microsoft.com/download/symbols
    Executable search path is
    Windows 7 Kernel Version 7601 (Service Pack 1MP (4 procsFree x64
    Product
    WinNtsuiteTerminalServer SingleUserTS Personal
    Built by
    7601.17944.amd64fre.win7sp1_gdr.120830-0333
    Machine Name
    :
    Kernel base 0xfffff800`03007000 PsLoadedModuleList = 0xfffff800`0324b670
    Debug session time
    Thu Dec 27 15:41:43.198 2012 (UTC 8:00)
    System Uptime1 days 11:12:55.649
    Loading Kernel Symbols
    ...............................................................
    ................................................................
    ...................................................
    Loading User Symbols
    Loading unloaded module 
    list
    .............................
    Unable to load image \SystemRoot\system32\DRIVERS\asmtxhci.sysWin32 error 0n2
    *** WARNINGUnable to verify timestamp for asmtxhci.sys
    *** ERRORModule load completed but symbols could not be loaded for asmtxhci.sys
    *******************************************************************************
    *                                                                             *
    *                        
    Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    Use !
    analyze -v to get detailed debugging information.

    BugCheck 1000007E, {ffffffffc0000005fffff88007d739f2fffff88004fe3918fffff88004fe3170}

    Probably caused by asmtxhci.sys asmtxhci+249f2 )

    FollowupMachineOwner
    ---------

    0kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        
    Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007e)
    This is a very common bugcheck.  Usually the exception address pinpoints
    the driver
    /function that caused the problem.  Always note this address
    as well as the link date of the driver/image that contains this address.
    Some common problems are exception code 0x80000003.  This means a hard
    coded breakpoint 
    or assertion was hitbut this system was booted
    /NODEBUG.  This is not supposed to happen as developers should never have
    hardcoded breakpoints in retail code
    but ...
    If 
    this happensmake sure a debugger gets connected, and the
    system is booted 
    /DEBUG.  This will let us see why this breakpoint is
    happening
    .
    Arguments:
    Arg1ffffffffc0000005The exception code that was not handled
    Arg2
    fffff88007d739f2The address that the exception occurred at
    Arg3
    fffff88004fe3918Exception Record Address
    Arg4
    fffff88004fe3170Context Record Address

    Debugging Details
    :
    ------------------


    EXCEPTION_CODE: (NTSTATUS0xc0000005 The instruction at 0x%08lx referenced memory at 0x%08lxThe memory could not be %s.

    FAULTING_IP
    asmtxhci+249f2
    fffff880
    `07d739f2 4d8b4318        mov     r8,qword ptr [r11+18h]

    EXCEPTION_RECORD:  fffff88004fe3918 -- (.exr 0xfffff88004fe3918)
    ExceptionAddress: fffff88007d739f2 (asmtxhci+0x00000000000249f2)
       ExceptionCode: c0000005 (Access violation)
      ExceptionFlags: 00000000
    NumberParameters: 2
       Parameter[0]: 0000000000000000
       Parameter[1]: 0000000000000018
    Attempt to read from address 0000000000000018

    CONTEXT:  fffff88004fe3170 -- (.cxr 0xfffff88004fe3170)
    rax=fffff88007da6e60 rbx=00000000000000a0 rcx=fffffa8007e82190
    rdx=0000000000000000 rsi=0000000000000001 rdi=fffffa80071fc500
    rip=fffff88007d739f2 rsp=fffff88004fe3b50 rbp=0000000000000080
     r8=fffffa80071fc500  r9=fffffa8007e82190 r10=00000000000000d8
    r11=0000000000000000 r12=fffffa8007155a48 r13=fffff88007d98af0
    r14=0000000000000000 r15=fffff80000b96080
    iopl=0         nv up ei ng nz na po nc
    cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010286
    asmtxhci+0x249f2:
    fffff880
    `07d739f2 4d8b4318        mov     r8,qword ptr [r11+18hds:002b:00000000`00000018=????????????????
    Resetting default scope

    CUSTOMER_CRASH_COUNT:  1

    PROCESS_NAME:  System

    CURRENT_IRQL:  0

    ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

    EXCEPTION_PARAMETER1:  0000000000000000

    EXCEPTION_PARAMETER2:  0000000000000018

    READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800032b5100
     0000000000000018 

    FOLLOWUP_IP: 
    asmtxhci+249f2
    fffff880
    `07d739f2 4d8b4318        mov     r8,qword ptr [r11+18h]

    BUGCHECK_STR:  0x7E

    DEFAULT_BUCKET_ID
    :  NULL_CLASS_PTR_DEREFERENCE

    LAST_CONTROL_TRANSFER
    :  from fffffa8007155ca8 to fffff88007d739f2

    STACK_TEXT
    :  
    fffff880`04fe3b50 fffffa80`07155ca8 fffff880`07d9b603 00000000`00000000 fffffa80`00000000 fffffa80`071fc500 asmtxhci+0x249f2
    fffff880
    `04fe3b58 fffff880`07d9b603 00000000`00000000 fffffa80`00000000 fffffa80`071fc500 fffff880`07d7f94c 0xfffffa80`07155ca8
    fffff880
    `04fe3b60 00000000`00000000 : fffffa80`00000000 fffffa80`071fc500 fffff880`07d7f94c fffffa80`07e82190 : asmtxhci+0x4c603


    SYMBOL_STACK_INDEX:  0

    SYMBOL_NAME:  asmtxhci+249f2

    FOLLOWUP_NAME:  MachineOwner

    MODULE_NAME: asmtxhci

    IMAGE_NAME:  asmtxhci.sys

    DEBUG_FLR_IMAGE_TIMESTAMP:  4de6f522

    STACK_COMMAND:  .cxr 0xfffff88004fe3170 ; kb

    FAILURE_BUCKET_ID:  X64_0x7E_asmtxhci+249f2

    BUCKET_ID:  X64_0x7E_asmtxhci+249f2

    Followup: MachineOwner
    ---------

     
  9. scoootboy688

    scoootboy688 Thread Starter

    Joined:
    Dec 27, 2012
    Messages:
    10
    hey i have 'ASMedia XHCI Controller' in the 'Universal Serial Bus Controllers' tab
    theres no updates when i scan for them, although..im on 1.12.5.0 where as this website http://www.station-drivers.com/page/asmedia.htm is saying there is versions upto 1.16.2.0, should i manually update, if so.. how & what one?
    Also, do you have any idea on my explorer.exe always crashing?
    EDIT: Ive manually updated that driver, it couldnt find any when i searched but the website above had some, is there any way to test if the problem is fixed now?
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1082638

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice