1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved Win7 pc can not access NAS, others can.

Discussion in 'Networking' started by dsa44, Jan 8, 2019.

  1. dsa44

    dsa44 Thread Starter

    Joined:
    Jan 8, 2019
    Messages:
    2
    Hi, hope someone can help. Sorry in advance if this is longwinded, but will outline the problem and steps I have taken.

    Simply, one wired win7 pc can no longer access my dlink NAS. Another wired win7 pc can as well as a win10 wireless laptop.

    The other day, I swapped out my wireless router for a new one. It has no custom rules or anything, and the static ip of the NAS is in the range of the router. Plus the NAS is fully accessible from other wired and wireless units.

    The Dlink DNS323 is still viewable, readable, writeable, configurable from one wired Win7 pc on the network, and a wireless laptop so I think the nas unit is good. But from my main PC, it will show up in 'Network", is also mapped in "my Computer", the dlink tool can see it, and I can even drag and drop files onto the "drive" and they copy over! Even Quicken software will auto-backup to the NAS.

    But I cannot open a file explorer window or navigate to its gui web interface from web browser. It is configured as a static ip 10.0.0.25. I can ping it and gets reply.

    I tried turning off the firewall, disable AV and other things.

    I even unplugged the hdd, popped in an old one and did a fresh install of win7, and the "new" pc sees the NAS just fine. So its not a setting in the router, or the NAS.
    Rebooted with the original hdd, and...no more NAS access.

    I thought I might have had it fixed, I changed the workgroup name to something else, rebooted, and I could access the NAS! But I couldn't leave well-enough alone, and changed the workgroup again to what it should be, and lost the nas again. Tried rechanging the workgroup again back and forth, but no luck. The nas still shows up under "network', just can't get to it.

    I am pretty sure it is something with network permissions, or something with my Win7 installation on this particular PC that will not allow me to navigate its contents

    Maybe there is something I have not tried, aside from a reinstall.

    Thx for any help.
     
  2. dsa44

    dsa44 Thread Starter

    Joined:
    Jan 8, 2019
    Messages:
    2
    Workaround.....Reinstall Win7 and all programs. Pain, but all working right as rain. Got to clean up a lot of detritus as well.....
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...

Short URL to this thread: https://techguy.org/1221579

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice