Win98 .EXE downloads impossible

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Ravenquille

Thread Starter
Joined
Jan 5, 2003
Messages
6
Encountered a weird problem, or set of problems on one of my systems: Quicktime was apparently associating itself to .exe files.
Virus scans show no infections. Malware and Spyware is present however.
Removed Quicktime, and did following Registry deletion:
HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Plugins and the subkey: Extensions.

This has made no change, still cannot download. exe files. Any ideas on workarounds, other than Windows reload, or Reformat?
 

Ravenquille

Thread Starter
Joined
Jan 5, 2003
Messages
6
Sorry for the 'typo' ( Extension with an S ).
Yes, I am sure I deleted the correct entry.

When attempting to download any .exe files I have tested with, I have tried both the usual "Save", and "Open" from the "what do you want to do....screen ( normally going to Desktop ). Neither option works.
I have also tried a "Save As" to floppy on an .exe in my system, as a test, then tried to download from that floppy into my husband's system. Doesn't work.
What seems odd is that the Virus Program's Autoupdate sig files come in and install fine.

Have not tried Zip Files on that system. Will run a test tomorrow.

Thanks for the SpyBot link. I will check that out. I have AD-Aware in one of my systems, but, of course, cannot download it into my husband's.
 
Joined
Dec 9, 2000
Messages
45,855
Just for the record, what exactly happens during the download attempt?

Have any download managers previously been installed on the system?

If you End-Task everything (ctrl alt del to bring up the Task Manager) except Explorer, systray, rnaapp and the browser window, does it make a difference?

Open won't save the file, just the normal left click > save and right click "save target as"; this last usually is a workaround for the problem.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top