1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Win98 SE boot up message: MS Jet DB Engine...

Discussion in 'Earlier Versions of Windows' started by loftydon, Apr 26, 2004.

Thread Status:
Not open for further replies.
  1. loftydon

    loftydon Thread Starter

    Joined:
    Apr 26, 2004
    Messages:
    6
    This message displays twice during bootup of Win 98 SE (must agree twice) before the network logon appears (I have two pc's networked together with a null modem cable):

    "MFC could not initialize the Microsoft Jet database engine. OLE might have failed to initialize, or it might have been impossible to create an instance of the DAO database engine object. These problems usually suggest a bad installation of either DAO or OLE."

    The same message displays twice more before shutdown can occur completely. The message appears when the screen is completely light blue (the default Windows color).

    I'm guessing that maybe a DLL was inadvertently deleted at some point, as the OS was fine until I got the message some months ago. Windows boots and shuts down just fine if I say "OK" to these nags on boot-up and shutdown.

    Windows 98 SE boots into Safe Mode with none of these problems. I have been to the MS knowledge base and found some articles/downloads relating to a defunct MS Jet DB engine; but none have solved the problem.

    The PC is a no name running at 2.4 GHz with 512 MB of ram. The HDD has two OS on it using PowerQuest Boot-It to choose between Win 2000 Pro & Win 98 SE.

    I hope this is enough info for you....
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,255
    First Name:
    Wayne
    have you tried to see if any conflicts here:
    Checking for Resource Conflicts using Microsoft® System Information
    1. Click Start, Programs, Accessories, System Tools and select System Information.
    2. Expand the Components category and select Problem Devices to identify any conflicts.

    have you deleted any software recently.
    i tried various searches using "DOA + startup + error" etc but found little info, apart form a fault finding procedure here:
    http://apps.corel.com/partners_developers/casb/serviceb/puttogether/opsystem/win98setup.htm

    or FAQ here
    http://www.winsoft.sk/daofaq.htm
     
  3. loftydon

    loftydon Thread Starter

    Joined:
    Apr 26, 2004
    Messages:
    6
    Thanks for your quick reply... The problem is resolved. I hadn't noticed, but every time the offending message popped up, the box it popped up in was titled 'PFDDLL' When I did a search for that value, I found it in a freeware program entitled "Encryption Plus Folders". I uninstalled the freeware and the problem went away. Thanks again for your response.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/224206

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice