1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Win98 won't boot, possible file missing from boot info?

Discussion in 'Earlier Versions of Windows' started by Wonderous48, Sep 13, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. Wonderous48

    Wonderous48 Thread Starter

    Joined:
    Sep 13, 2003
    Messages:
    2
    Need Help
    I have a pentium 233mxx packard bell pc on which I just changed the hard drive from a 4gb to 30gb, I had the 30gb drive on another computer that already had win98. When I switched the drive I kept getting two prompts at bootup that said I needed to install the drivers for a modem and a sound card which weren't even installed on the system any more. I tried to get rid of the prompts but I think I may have deleted a main file. Now when I turn my pc on it goes to boot by saying pentium 233mxx, then it starts detecting the drives. It detects it and then goes through ez-bios to start up, It gets to the windows startup screen with the clouds and scrolling progress bar on the bottom. The bar goes by a few times and then it stops for a minute or so, then the computer goes to a black screen with _ on it in the top left corner. It doesn't go any further unless in safe mode. I have a Win98 cd but I can't get it to load the cd from startup. What can I do? Thx For the help
     
  2. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Hi and welcome, can you tap the F 8 key upon booting and get a menu and choose safe mode?

    What did you delete and from where?
     
  3. Wonderous48

    Wonderous48 Thread Starter

    Joined:
    Sep 13, 2003
    Messages:
    2
    I got it to fully boot before i deleted the files. The problem was when windows started up it gave me two new hardware found prompts. I tried to get rid of them but I had no success. After I deleted some of the files that I thought had just been added that day when I restarted the computer it won't fully boot unless in safe mode. When im in safe mode I can't get my cd to work and I don't know what else to do.
     
  4. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    When you are in safe mode, try going to device manager and delete the hardware items that don't belong.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/164505

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice