1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Win98se and charter communcations!!??

Discussion in 'Networking' started by ej, Jul 12, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. ej

    ej Thread Starter

    Joined:
    Nov 21, 1999
    Messages:
    343
    Hi, anybody know how to configure windows 98se to connect to a charter communications cable connection? They refuse to give support for win98 anymore and I don't remember how to configure the pc! It still is listed as being supported under their system requirements however, help.
    :confused:
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Just set it to automatically assign IP and DNS addresses, and it should connect to any DOCSIS compliant cable modem.
     
  3. ej

    ej Thread Starter

    Joined:
    Nov 21, 1999
    Messages:
    343
    Thanks, I solved the prob by installing XP pro...BUT everything was working fine, it downloaded 5 auto updates, then I needed to leave so I went to shut it down. I waited until it was finished installing the 5 updates it had gotten at that point, until it told me it was now safe to turn off the pc. When I boot it up now I just get a black screen that says BIOS Ver3.2 thats it! I can't get into safe mode or anything, AGH!! any ideas what to do now?
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Well, that's not a networking issue. It sounds like you have hardware or disk corruption issue now.

    Can you enter the BIOS setup, or does it just stop with this screen?
     
  5. ej

    ej Thread Starter

    Joined:
    Nov 21, 1999
    Messages:
    343
    I doubt its the HDrives, I had formatted and clean installed win98 first, I had errors with the network ethernet adapter drivers, it seemed resolved when I installed xp, but NOW I get a blue screen- hardware malfuction NMI:parity check/memory error the system has halted I have 320 MB ram, I did check task manager before the crash and the memory looked good, device manager looked good for the adapters.:confused: Should I try to reset the bios to default? Can I do that without reinstalling xp?
     
  6. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/595130

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice