Win98se Booting Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

andy001

Thread Starter
Joined
Jan 14, 2003
Messages
1
Hey I accidently left my computer on overnite and when i woke up in the morning it was frozen but when i rebooted it, Win98se does not load, it simply keeps on rebooting! It will go into safe mode, but thats about it. Im running a 700mhz, 256ram WIn98se computer, i thought it may be a newly installed sound card, but i unistalled that and no luck still. please ne one have ne suggestions?
 
Joined
Feb 28, 2001
Messages
11,584
Andy
Welcome to TSG!
Sorry about the delay and helping with the problem but we are having Technical difficulties with the Sprint backbone to TSG. Seems to be up and down last noght and today!

Anyway the process of finding what is causing the boot only to safe mode is rather tedious but is the only whay to isolate it. Follow the directions listed in this MSKB article and you should find it.
http://support.microsoft.com/default.aspx?scid=kb;EN-US;q188867

Keep us posted to your progress.

Dave
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top