Wind 7 Update Cleanup issues??

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

captainron276

Ron
Thread Starter
Joined
Sep 11, 2010
Messages
3,992
OK, after Tuesday's Microsoft monthly updates I normally run my Wind 7 Cleanup utility which I did; but for some reason after restart it showed that I needed to download two of the KB files already downloaded and installed? They are: KB3004375 & KB3031432. I just used the cleanup utility again tonight and saw the 25.4MB in Wind Update Cleanup, and since I have it marked for removal, went ahead and did it again. Same thing happened, needed to re-install those same two KB files. This has not happened before as I always run this cleanup after my monthly update. Any idea's what's going on, or should I just uncheck the box and not worry about removing those from Cleanup?


Thanks,
Capt
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top