windos xp

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

vleach1167

Thread Starter
Joined
Aug 19, 2001
Messages
29
I've updated from win98se to xp and for some reason it doesn't recognize my a drive I have a compaq 5852 intel pent 3 548mhz. I've installed it sveral times but still no a drive. Should something be updated? VP
 
Joined
Nov 24, 2001
Messages
4
have you tried going to the device manager and uninstalling the driver asnd re-installing it??

Brat
 
Joined
May 26, 2001
Messages
7,530
Floppy won't have drivers in your device manager. Make sure Floppy drive A isn't disabled in your bios and make sure it is set to 1.44 mb. If that doesn't help make sure power connector and the floppy cable aren't loose.
 

vleach1167

Thread Starter
Joined
Aug 19, 2001
Messages
29
Bingo! Thanks much. Went to bios sure enough wasn't enabled, things are fine now thanks again! VP
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top