Window 98 Explorer Error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

beatle113

Thread Starter
Joined
Aug 27, 2004
Messages
10
I've recently come across a problem on my Mom's computer as I was cleaning it up for her. The last thing that had happened before I rebooted was that I did critical updates and also did a Spybot S&D scan, then I restarted the computer and got this Explorer Error. I followed the link http://support.microsoft.com/?kbid=293174 and followed the directions that it says, but there isn't anything in the add/remove list of Add/Remove Programs Properties. Is there any other way around this error for me besides restoring it to original settings?

Here's the page faults:

EXPLORER caused an invalid page fault in module EXPLORER.EXE at 0167:00401f31.

Registers:
EAX=00000000 CS=0167 EIP=00401f31
EFLGS=00010246
EBX=00000001 SS=016f ESP=0080feec
EBP=0080fef4
ECX=ce742d60 DS=016f ESI=00000000 FS2487

I also previously set up a wireless network adapter on her computer and upgraded from IE5 to IE6. I was online for a bit so I could download the Spybot and do a scan, so everything was working fine before I had used Spybot.

Also, some things that had happened once I restarted from the updates and Spybot cleaning. Once it rebooted the first time it had said the computer was never set up before and I had to look up the Windows 98 Product License for it. Would this have any effect on the operating systems programs?

Updated Information:

I've gotten the harddrive out and have now loaded on my desktop as a slave drive and wondering what I can do to be able to get the harddrive load on it's on own.

I've also tried recovery while it was in it's original case, but am unable to recover or even format it from the recovery disk. Is there a way for me to be able to format this harddrive and still recover the computer back to factory settings?

I know this all seems very confusing, but it is to me too. I don't know what I did to screw this computer up.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top