Window Shades

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

antares

Thread Starter
Joined
Jan 11, 2003
Messages
255
Whenever I run my Internet Explorer, Window Shades (a pop filter) should start-up, but don't start-up. Can anyone help how to fix it to make it work? Thanks.

Antares
 
Joined
Oct 4, 2002
Messages
2,773
Hi antares

All I can suggest is to open the program and look for an option which says - start when I access the internet (or some thing like that)

steam
 
Joined
Oct 4, 2002
Messages
2,773
<img src="http://forums.techguy.org/attachment.php?s=&postid=687390">

I don't know this program but where it says "Excluded Programs" click "edit list"

If internet explorer is on the list - remove it

I can't think of anything else it might be

steam
 

antares

Thread Starter
Joined
Jan 11, 2003
Messages
255
There is nothing in the list. Well, I'll figure out something to make it work. Thanks anyway.

Antares
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top