window vista runing slow

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rennick02

Thread Starter
Joined
Mar 29, 2008
Messages
22
hi my computer windows vista home premium 32 bit sp1
compaq presario sr5027uk
intel pentiaum d dual core 3.00ghz
1015 mb ram
intel 82945g express chipset family
251mb total availible gaming graphics
143gb hard disk
is runing slow i have done virus scans i had a trojen virus removed with scaner. i have run numerois spyware and adware scaners i have run hijack this also cleard out junk files run several registry scaners
done disk cleap up defraged check disk all to no avail the defrag and disk clean up have probly made the most difernce. i have 81 gig hard disk space free i am about to upgrade my memory do 2 x 1 gig is there any thing else i could do i still think there is a virus or spy ware on my computer i have a folder in c drive called a107c9cb44615bcc2486 i dont know what is do you know any thing i could do to help i seems like i spend all my time runing scaners and not using my computer
thanks
marc
 
Joined
May 12, 2007
Messages
2,487
What dp you mean by slow? Is it something that happened recently, or always like that? need more info (does it givr a spinning wheel for ages, booting slow, etc), to give any real help :)
 

rennick02

Thread Starter
Joined
Mar 29, 2008
Messages
22
it is slow at starting up restarting i have disabled all but a few startup programs when i try to load a folder or program it can take a long time my memory usage is usaly at 714 - 850 meg 714 at start up when i go into controll panel and try to acsess any thing it takes ages i restored my pc to factory setings about 5 weeks ago but it did not speed my computer up much. when i go into disk cleanup for example it takes ages to load that bar stiks at halfway. programs say not responding alot. it get a blue screen when i leave my computer on overnight usauly it says it has recoverd from a unexpected problem or somtimes when im watching videos on line the blue screen says (the times i have seen it) driver irql_not_less_or_equual i have some more inf from that if you want it let me know. also i get a spining weel quite alot i just keeps going untill i end proses in tsk manager. this is not a new problem as i said b 4 it was like this before i restored factory setings(is this the same as formating) windows vista is built in .
is there any more info you need please ask then please ask thanks for your quick reply and for your help
regards
marc
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top