window xp dell laptop d610 series need help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

buffystandiford

Thread Starter
Joined
Jan 6, 2013
Messages
1
hi this has nothing to do with the computer that i am using right now. I am having problems with a dell laptop windows xp d610 series a test shows that there is no diagnostic utility partition found wants me to insert a dell drivers and utilities cd also it is showing that the memory has failed the laptop computer turns on and goes straight to wanting a password after you would put that password in nothing happens acts like it wants to load but it don't do anything there is no start menu or pages or anything you can only turn it on or off from on the laptop it self would like to get this running again im not sure if the settings maybe messed with or what i have no disks to run in the computer, please can anyone help me to get this working right also i would like to get the password removed where you first turn this computer on settings and ameds security passwords in the setup menu on f8 and diagnostics f12 these are the only things that do work besides the on and off button can this be fixed to work again and if so can someone walk me through it to help me thank you any questions please ask me try my best to answer them.:)
remember i have no disk to download anything and this is a differant computer then what i am on right now that i need help with so if anything i can type here to you and you can walk me through of what to do with the windows xp microsoft d610 thanks
 
Joined
Jun 1, 2010
Messages
679
buffystandiford...Is the password dialog a windows dialog? If so, have you tried pressing the login button on the password dialog with no password in the password box? This has worked for me before to get me into Windows...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top