Windows 10 100% disk usage.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

CamJ

Thread Starter
Joined
Jul 25, 2017
Messages
2
My computer always has extremely high disk usage no matter what I'm doing, I just factory reset it but it's still doing this I've tried many solutions online that I could find but none would work. As for my "Sysinfo" it is as followed.
Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: AMD FX(tm)-4300 Quad-Core Processor, AMD64 Family 21 Model 2 Stepping 0
Processor Count: 4
RAM: 8190 Mb
Graphics Card: NVIDIA GeForce GTX 960, -1 Mb
Hard Drives: C: 930 GB (906 GB Free);
Motherboard: MSI, 760GM-P34(FX) (MS-7641)
Antivirus: Windows Defender, Enabled and Updated
As for solutions, I am currently trying to solve it with a previous mention on another thread using "Process Monitor" but am currently unable to find a solution. If able to help it would be greatly appreciated. Thank you.
 

CamJ

Thread Starter
Joined
Jul 25, 2017
Messages
2
I have a comment to add, completely slipped my mind and I have no idea if this may also be a cause to the problem, but the disk usage problem started right after I got a new power supply for my computer. Could the power supply not be enough and it's starving my PC and causing the disk usage to be this high?
 
Joined
Apr 10, 2006
Messages
2,632
Use Task Manager to monitor the Process that is using the Disk time. See attached diagram for instructions.

T.Task Manager.jpg
 
Joined
Jul 14, 2017
Messages
1
To fix 100% Disk usage , do the following things.

Disable windows 10 search services. Just open command prompt as admin and execute command given below.
net.exe stop "Windows search".

Again check your disk usage from task manager. if it gets fixed, just disable windows 10 search service permanently. Steps given here: - http://merabheja.com/100-disk-usage-on-windows-10/

Also Disable superfetch
Open Command prompt and run command as shown below.
net.exe stop superfetch
 
Joined
Apr 10, 2006
Messages
2,632
Before you go "disabling" anything, make sure that you research what you are doing and understand the implications - be they good, bad or indifferent.

"Windows Search" performs a very useful task and usually settles down quickly, especially with a system such as yours that has good specs. Disabling "Superfetch" and "Prefetch" are only recommended if you have an SSE disk, which according to your Post #1 you don't have. The specification that you have provided states that you have a HDD. In that case it is highly recommended that you do not disable either of these services.

In the end it is your decision. But you should always research any advice which you are given. Advice is often given by those who mean well but who do not have the necessary technical background or practical experience. Some advice is of a generic nature which might generally apply but does not necessarily apply to a specific setup or configuration.

Always do your independent research before you simply follow any advice.

T.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top