Windows 10 HP Envy with no audio

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tonyacardo

Thread Starter
Joined
Oct 30, 2010
Messages
340
I ran a diagnostic and it could not make a recommendation to fix the audio. So I went into Device Management and went to Sound, video and game controllers. There I have 2 options
Intel(R) Display Audio
IDT High Defintion Audio CODEC

The IDT High Defintion Audio CODEC has a yellow warning sign next to it.

I deleted the drivers for both Intel and IDT. Then Windows reinstalled them. I still have the yellow warning sign on IDT and no sound.

Any ideas what I might try next?

Thank you for considering this question

(also, there is a red x next to the speaker symbol in the lower right hand corner of Windows)
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,200
The red X normally means that the sound has been "Muted"
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,154
I'm going to assume your sound issue is associated with the
HP ENVY TouchSmart m6-k125dx Sleekbook
that's mentioned in your other threads and which has an integrated IDT High Definition Audio sound device.

Go back into the Device Manager, then double-click the IDT High Definition Audio CODEC entry to open its properties window.
Click the "Driver" tab.
What's the exact driver version and date listed there?
Click the "Details" tab, then select "Hardware Ids" in the list.
What's the exact 4-character codes that follow VEN_ and DEV_ in those strings?

In the Windows 10 desktop, type winver in the search box, then press the Enter key.
A small window will appear.
What's the exact "Version" and "OS Build" numbers listed there?

---------------------------------------------------------------
 

tonyacardo

Thread Starter
Joined
Oct 30, 2010
Messages
340
Thanks to everyone. I downloaded the driver from the URLs above and it works now. I checked the Device Manager too, for details. It had none, so even thought it showed the driver in DM it was not really there. That is when I followed the URLs to get it.
Anyway, it works now and thank you to everyone.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top