Windows 10 Screen Jumping up and Down

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lynn2024

Thread Starter
Joined
Jun 13, 2015
Messages
22
I've had a new Dell XPS 13 Laptop for several months. Ugg, it came with Win 10 in it. The screen jumps up or down when I move the cursor over it. When I try to click on a link, the line it's on will jump up or down preventing me from clicking on the link. Or when I try to type in a text box, it will jump up or down causing me to miss the text box. Has anyone else had this problem with Win 1o?

It would be easy enough to revert the laptop to Win 7 to avoid the problem, but I tend to think Win 10 and newer versions of the same platform are here to stay, so as much as I hate it, I need to learn to use it.

Win 7 is a good OS. I wonder why Microsoft can't leave a good thing alone instead of creating a new unproven OS every time we turn around?

Thanks,

Lyndol
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,439
I've had a new Dell XPS 13 Laptop for several months. Ugg, it came with Win 10 in it.
I do not think you can go back to a previous version of Windows on a Supplied W10 PC - I may be wrong on that

has this jumping been going on since the PC was knew ?
Does this happen in all programs or only on a certain program like Edge or Word etc ?

You should be able to create a recovery USB drive from the Dell utilities - this will allow the PC to go back to factory condition
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,493
If you are using a mouse there could be a problem with it. I have a wireless mouse that will cause similar action if I'm even close to touching the middle button/wheel.

If you are using the touchpad there is a chance that you are accidentally brushing the special scrolling at the edges of the touchpad. Make sure you are only touching well away from the touchpad edges.

If neither of the above simple possibilities pan out, make sure you have the latest drivers--especially chipset and touchpad--from Dell's web site.
 

lynn2024

Thread Starter
Joined
Jun 13, 2015
Messages
22
I do not think you can go back to a previous version of Windows on a Supplied W10 PC - I may be wrong on that

has this jumping been going on since the PC was knew ?
Does this happen in all programs or only on a certain program like Edge or Word etc ?

You should be able to create a recovery USB drive from the Dell utilities - this will allow the PC to go back to factory condition
It's been doing it from day one. It does it in all programs and on all websites.

Lyndol
 

lynn2024

Thread Starter
Joined
Jun 13, 2015
Messages
22
If you are using a mouse there could be a problem with it. I have a wireless mouse that will cause similar action if I'm even close to touching the middle button/wheel.

If you are using the touchpad there is a chance that you are accidentally brushing the special scrolling at the edges of the touchpad. Make sure you are only touching well away from the touchpad edges.

If neither of the above simple possibilities pan out, make sure you have the latest drivers--especially chipset and touchpad--from Dell's web site.
Yes, I'm using a wireless optical mouse. When I'm using the mouse, my hands are off the keyboard and not touching the touchpad on the laptop. I do have other problems with inadvertently touching the touchpad, which begs another question. How can I disable the touchpad? I've never used the touchpad on any laptop.

Thanks,

Lyndol
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,439
one of the F keys should disable the touch pad - have a look for a symbol of a Square with a tail
then use FN key + the F? key to toggle on/off
 

lynn2024

Thread Starter
Joined
Jun 13, 2015
Messages
22
one of the F keys should disable the touch pad - have a look for a symbol of a Square with a tail
then use FN key + the F? key to toggle on/off
Nothing has worked yet. I made a USB recovery drive when I first got it. I've already used that but it didn't resolve the jumping. The
FN +F key didn't work either. I'm about at wits end.

Lyndo
 

lynn2024

Thread Starter
Joined
Jun 13, 2015
Messages
22
Lunarlander, I just finished trying another mouse like you suggested. It Worked!!! (y)

Thank you very much! My Dell laptop is much more pleasant to use now...LOL.

BTW, I figured out how to disable the touch pad while I was at it if anyone is interested. I'll probably have to boot up the laptop and figure it out again before I can tell you. I've already forgotten how I did it. {Senior Moment}

Thanks folks,

Lyndol
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top